PDA

View Full Version : Problem with Fasta loader


dan63079
03-22-2010, 04:30 AM
I got a new fasta 18v hopper to go with my MR2 two weeks ago. This hopper is not good. I've been messing with it for two weeks.
Here is the problem, when I shoot, a paintball breaks in the hopper every single time. When i test the hopper not attached to the marker, there are no breaks. I have tried some really hard paintballs and they break. Any suggestions. The hopper is smoke colored, so i can see the broken paint in the hopper, the marker is not shreding the paint. Should i send it too Kingman? I looks to me like the blowback from the marker is breaking the paint. I never had this happen before with any other hopper. Please help

DRAGON
03-22-2010, 05:27 PM
So they're breaking in the lower portion of the hopper neck? If not, exactly where?

dan63079
03-22-2010, 07:24 PM
So they're breaking in the lower portion of the hopper neck? If not, exactly where?

They are breaking at the top of the hopper feedneck. Right at the point where the paintballs would begin to fall, above the sensor. Either the blowback is pushing paint up, or the paddles are pushing too hard down.

Master Tech
03-26-2010, 11:21 AM
Do you have an MR2 with eyes or ACS?

This was a problem that occured on the ACS version of the MR2. The paintballs breaks were not caused by the loader because I tested different loaders but only happens with forcefeed types. Basically, when the marker is fired the ACS bolt partially collapses on itself during re-cocking and sometime will allow a second paintball to partially load into the breach. This paintball will get crushed and the majority of the paint and shell will blowback up into the loader feedneck making it look like the break was in the loader.