PDA

View Full Version : VS2 problems


david902
01-16-2010, 09:01 AM
so i just got a ms2 for christmas and it had some problems but i THOUGHT i fixed them.... and it seemed to work fine... so i went ahead and bought a tadao board along with the M7 chip to go inside it. I installed it and it worked great! But then i went to my paintball arena yesterday (Friday) and put air in it and it shoots really slow.... and i can't get it to shoot over 8 BPS which is my guess what its firing at...... i reset the board to default settings just to see if i messed up some settings by accident but when i put air in it it still shoots very slow and sometimes i gotta pull the trigger a couple times just for 1 shot to come out. I have a full tank of air and a fully charged battery as well...

any help would be appreciated... :)

bigred76
01-16-2010, 11:22 AM
Clean your eyes. Make sure they are working properly.

david902
01-16-2010, 01:18 PM
already did that and i turned the eyes off.... and im runnin on re-bound firing mode cap'd at 15 bps... tried it eyes on and eyes off

swoosh81
01-16-2010, 03:01 PM
It sound's like a low battery or the dwell is set to low. Be sure to charge the battery between 6-8 hours and no longer then that. The board will slowly drain the battery down in 3-4 days.

david902
01-16-2010, 09:32 PM
well i just fully charged my battery... but what i just noticed when i took my gun outside again to test it out, it shoots fine at my 18 bps max rate of fire i have it set to on re-bound firing mode for 10 seconds or so and then starts to slow down and i gotta full the trigger more and more to get a shot out...

what is the "dwell" you were talking about? it was in my M7 tadao board chip instructions and i read it but i have it set to it's default

slim and shady
01-16-2010, 10:10 PM
in a weird way it determins (from what I understand) how long the valve is open.

swoosh81
01-17-2010, 03:45 AM
Dwell on spyders determines the length of time there is power sent to the coil stack to trip the sear. Very few VS2's I've seen needed to have a higher than default dwell setting.

This might be a dumb question but is your hopper fast enough. Even though hopper manufacturers claim high bps counts that's for a drop test, not actual on gun feed rate. Like an Egg3 for example I think they claimed like 22 bps but on the gun with E2 Lithium the best I could get was 16.

david902
01-17-2010, 09:25 AM
yea i use an egg3, but i don't get how that would effect my balls shooting fast and slowing down after a while. because that's my problem......

i dont think having a slow hopper would effect it shooting fast and then gradually slowing down after a while since re-bound is my fire mode and it runs on eyes off...

swoosh81
01-18-2010, 07:28 AM
Dude I don't know it's obviously something with the board. Could be pinched wires, wires not plugged in completely, just look over all electrical connections and make sure the chip is plugged in completely.

david902
01-18-2010, 04:03 PM
alright

david902
01-21-2010, 04:07 PM
yea it didn't fix it

david902
01-26-2010, 04:18 PM
alright i've figured that it's the tadao board or the M7 chip i had upgraded in it, i took it out and put the stock board in it and it worked so it's either the M7 chip or the tadao board that's messed up....

im going to call up tadao technologies and see if they'll let me send it into them and send me a new one

david902
01-27-2010, 04:01 PM
they told me to try to up the dwell on the board, so i cranked it up to 35, increasing by 1 and shooting it... increase by 1.. shoot... and so on but it still isn't doin anything.

Just a note: with the old board installed, my gun works fine