View Full Version : question about solenoid

06-01-2009, 11:50 AM
my gun stopped tripping a little while ago. the gun was shooting great and all of a sudden the solenoid stopped working. the board works fine and recognizes the trigger pull, but nothing from the solenoid. im sure i know what the answer is but i want to ask anyways. it seems as though i have some paint in the connector of the solenoid, my question is if the solenoid will cease to operate because of the paint being in there.

oh i forgot, thanks in advance for your replies.

06-01-2009, 12:11 PM
I would assume that a wire may be disconnected or something from the board to the noid. I would suggest cleaning the gun out and making sure everything is clean. I would clean out the paint, and make sure you do oil and keep the marker in rather good shape.

Clean it up and get back to us.

06-01-2009, 01:16 PM
yeah stupid me, i didnt look at the wires becuse i had to fix a little while ago and i thought they were all good. come to find out, both wires were disconnected from the solenoid and both came completely out. oh well, thats how life goes. thank you for your reply and now im off to find another one, or cheap second vs2 for spare parts.

06-13-2009, 01:06 PM
ok now another problem. i have replaced the solenoid, a new one from sundragon, but now it still wont work. the gun was working fine until the wires frayed out on the solenoid, but now it wont trip at all. if i have the board turned on and plug the power into it to charge it, the solenoid kind of freaks out a little bit and vibrates. any help is very much appreciated. thank you.

10-30-2009, 09:43 AM
Hi all,

I am looking to make a collection of various markers and I have the option to purchase a TL. What kind of price should I be looking at and is the marker any good for just rec play?



10-30-2009, 12:59 PM
PiNkY, start a new thread next time.

Yes, the marker will be good for rec play, and you shouldn't pay more than $40 for the marker itself if it's used.