PDA

View Full Version : Noobie with MR1


bpoppa
04-10-2009, 07:06 PM
Hey all,

I am new to paintball and got an MR1 for xmas. Used it for about 5 hours so far, now having problems with it.

When I shoot, it sounds ok, but the paint literally goes like 5 feet. Had a few guys look at it....took it apart and re-assembled, no luck. All orings look good, everything fits together nicely. Tried multiple tanks.

Any ideas?

Thanks in advance.

Jim

XSiv Force
04-10-2009, 07:07 PM
velocity adjusted correctly?

irishwarrior
04-10-2009, 07:38 PM
Make sure there are no leaks, that everything is nice and lubed.

slim and shady
04-10-2009, 07:58 PM
make sure that when everyone was taking it appart and putting it back together they never put the striker buffer infront of the striker. would give the symptoms you described. Go back to the first time you had trouble with it. Were you using it then it acted up, did you just air it up to play and it wouldnt work properly? Let us know.

ProX
04-11-2009, 05:58 AM
Adding to slim's guesses, maybe the bolt is in upside down?

sneekypete
04-11-2009, 06:14 AM
:yeahthat: When I 1st got my MR-1 I put the bolt upside down and it did the same thing. There are 2 hole in the bolt make sure they are facing the bottom of the marker :D

slim and shady
04-11-2009, 07:57 AM
ahhhh forgot about that one!

bpoppa
04-11-2009, 06:18 PM
Hey guys....thanks for all of the awesome tips. Turns out, bolt was in upside down. Its firing awesome now. thanks!!!!

Jim

sneekypete
04-11-2009, 06:29 PM
Glad to be of help