View Full Version : rsx lag !new!

04-10-2009, 07:11 PM
So whenever i go off paintballing, my rsx gets the same problem over and over again.

After about 15 minutes into the game, my rsx will act up and will start blinking yellow every few shots, thus not enabling me to shoot=really bad when rushing

ill charge the battery for 10 minutes? even though my battery is fully charged. the problem is solved temporarily.

-battery is good
-no barrel or breach breaks
-stops working after about 15 minutes of play

any help?

04-10-2009, 09:18 PM
check the eyes make sure there clean...dose it happen with all paint or just the stuff your useing.

04-10-2009, 10:28 PM
with all paint,

but the thing is that the marker will be perfectly fine after i let it rest for 20 min. it will then do the same thing after about 15 minutes.
could this be a board-related problem?

04-11-2009, 07:12 PM
I would give kingman a call

Are you using HPA or C02

04-11-2009, 09:08 PM
Hmmmm...have you ever messed around with your board?

Ex: Taking the board out of the frame to mess with it?

04-12-2009, 06:26 PM
im using HPA, and i just put in the m7 chip, but it didn't work before that either

04-12-2009, 06:30 PM
never messed with the board, other than experimenting with settings, in a cautious manner

04-12-2009, 07:08 PM
try another battery and see what happens

04-12-2009, 07:08 PM
Hmmmm...are you using a standard 9v battery or a 9.6v?

04-12-2009, 10:20 PM
i used the original spyder 9.6, no good luck,

then i got a 9.6 java battery from a friend, no such luck either,

even tried a regular ol' 9 volt with the same results

Could the rsx not like Diablo formula 13 paint?

04-13-2009, 04:35 PM
here's a video