View Full Version : jamming need help

03-03-2009, 04:06 PM
my mr1 always jam when i shoot burst, full auto, or semi auto fast, and i also have a evolution 2 with z board upgrade 23 bps, im not sure what to do? any help??

03-03-2009, 04:27 PM
is it oiled?

03-03-2009, 04:28 PM
havent been oiled for a wile.

03-03-2009, 04:33 PM
what do you mean by jams? Can you better explain the problem?

03-03-2009, 04:39 PM
the paint gets stuck and explodes in side the bolt and its super hard to
re-cock the bolt back. idk if its feeding to slow or what? its trouble shooting fast.

03-03-2009, 05:33 PM
how old is this paint? and are you getting any trigger bounce?

03-03-2009, 05:57 PM
how old is this paint? and are you getting any trigger bounce?

the paint isnt that old maybe its cheap paint, but yea i get trigger bounce

03-03-2009, 06:31 PM
trigger bounce can cause that, especially with an egg

03-03-2009, 06:40 PM
okay thanks! ill check

03-03-2009, 06:53 PM
just move your trigger forward

slim and shady
03-03-2009, 07:02 PM
I would also barrow a friends hopper (if you know somone with a halo, reloader B ect. that is force feed) I would bet that would help tons. If you have a friend who has one you could see without spending the cash but im positive that it will help alot. also make sure your detents are in good condition so the force feed hoper doesnt cause double feed issues.

03-09-2009, 12:23 PM
Sounds like someone bought an E-MR1.

To save you some time, there's no way to get it to shoot burst or full-auto without chops. Your breaks during fast semi-auto is probably your paint or a bad ball detent.