PDA

View Full Version : Problem with Lucky Board


kmb32123
02-22-2009, 02:42 PM
Ok so I have my nice VS2 here and I just got a Lucky board for it. I got all the settings set nice but it wont fire over like 8 bps. The noid will click but the gun wont actually fire. The battery is charged and the capasitor on the board is brand new so it should be good. I tried messing with the "dwell" wich i think must be coil time on their spyder boards and got no results. The noid is clicking the 13 just not firing. If i cap it at 8 everything works fine but if i set it to 13 then it fires 1 or 2 shots then stops but the noid continues to click at 13 just doesnt trip the sear. Any help?

http://farm4.static.flickr.com/3464/3290124121_9957909f93_m.jpg http://farm4.static.flickr.com/3505/3290959292_65a1570d4e_m.jpg

http://farm4.static.flickr.com/3566/3290947794_bbbb6d5a53.jpg?v=0

If anyones wondering I have a full Empire Revolver Kit on the gun and a Dye Exel, Kingman Pilot Stock, and Tribal 2 Peice barrel on the ground. Lets see the loader is a Ricochet Apache LED and that feedneck is a no name I picked up on amazon for like $3. Evil 4+3 pack, Pure Energy 68@4500 CF, home made gun stand also pictured. Finally the stock grips are on the left and my soon to be new grips are on the right.

DRAGON
02-22-2009, 03:36 PM
Sounds like you're just dry firing w/o paint. "When the balls are moving past the eyes as you shoot, the eyes are reading it as everything being OK. When you just dry fire, it's not reading movement, so it defaults to a slower rate of fire."(stole that from Vik) If that's not it, sounds like you've been fooling with the settings. Maybe you should set it back to the default setting and try again -

Then again, maybe you should just read through a manual. Here's one for the Spitfire chip which should get you through most of the functions and whatnot. Good luck(haha NPI) -

http://www.spitfirepaintball.com/support/ace.pdf

kmb32123
02-22-2009, 05:21 PM
Eyes are off and even then eyes off ROF is set to 13. I tried going to default and same thing. Also the noid continues to click at 13. It is just not pushing enough to release the sear.

DRAGON
02-22-2009, 06:24 PM
Before you get frantic and all, try a fresh new 9v battery in case the one you're using is old. Yes I know you're using a rechargeable. If you don't have a LED charger than you're not really sure it's fully charged. If it's old it may not be holding a full charge. Next shoot some paint through the marker -

If you have the same results, I then give you permission to panic - :smirk:

kmb32123
02-23-2009, 03:23 PM
Arn't spyder boards meant to use 9.6 volts, not just 9? Also I have tried a couple freshly charged batteries and none worked.

DRAGON
02-23-2009, 03:40 PM
Are you trying to make this difficult!!! - :dodgy: **hope you know what a dodgy means**

Not freshly charged, fresh battery like in never used. :rolleyes: If I'm not mistaken me tinks you can use either in the Lucky boards. They're not distributed by Kingman -

Really don't know what else to say. User error, manufacturer error, who knows? I didn't install it so it's really tough to diagnose with all this internet in between -