PDA

View Full Version : issue with my vs2


smokeytheape
01-23-2009, 01:23 PM
alrighty, i've had my vs2 for a few months now, and ive really only used it twice in an arena (backyard shooting)
i havent been able to use it for awhile now, because it doesnt feel like shooting. when i turn off eyes, everything seems to work ok just pulling the trigger. but when i cock it (with or without air), my derlin bolt doesnt move forward at all to shoot. i was fiddling with it for awhile, and found out that if i hold the bolt back about 1/32 of an inch, it will fire properly; but if i just leave it alone, it just clicks at me and doesnt do anything. :mad:

any ideas? im all out

smoke

bigred76
01-23-2009, 02:08 PM
Recharge the battery and take the velocity adjuster out some. ;)

VS2 King
01-23-2009, 02:50 PM
Yeah seems like the battery isnt giving the solenoid enough power to release the sear to release the bolt. charge the battery and see if that helps and just like big red said loosen the velocity because that might have too much pressure on it.

smokeytheape
01-23-2009, 03:18 PM
hmmmm, i had it charged for like, 5 hours or so when i tried it last...let's see how this will work out.

smokeytheape
01-24-2009, 02:57 PM
awsome, i loosend the velocity screw just a tad, and that seems to have done the trick. . .now i just gotta find time to run over to a pball place and try it out ;)

thanks guys

VS2 King
01-25-2009, 04:28 PM
yep no problem man. if you ever got a question at least one of the people on these forums will have a help full answer.