PDA

View Full Version : MR2 help...again.


interceptorMR2
09-17-2008, 03:44 PM
okay, everytime I fix something, one more problem appears. I just got my mr2 board fixed today and I plugged it in correctly. So i charged it for a bit, then I went to check if it was working. The board turns on just fine, the light is on, i can switch modes and such, but I can't fire it. no clicky for me. When I pull the trigger, the light on the board doesn't blink either, which, obviously, means something is wrong with the connection between whatever fires the marker and my board. Anyone have any ideas?

Things just keep getting more and more frustrating and I'm just about fed up with my MR2...:confused:

sneekypete
09-17-2008, 04:09 PM
Is it with Eyes. If so turn them off other wise you will gt nothing

interceptorMR2
09-17-2008, 04:20 PM
nope no eyes, just a regular mr2. I had problems with the board and the charger input snapped off, so i sent that in, and then i just got a fixed one today, and now it just wont fire. I checked the thread I posted a while back about where to put what wires, and the fact that the board seems to be working must mean that my wires are correct. I checked to see if they were all in all the way into the board, and they are, so I can't think of any possibilities as of to why its not firing. I'm not sure if the wires are messed up or anything, but its really pissing me off, and I'm seriously considering getting an A-5 or at least an MR1.

sneekypete
09-17-2008, 04:22 PM
Sorry cant help

interceptorMR2
09-17-2008, 04:24 PM
nah thats okay, thanks for trying anyways :)

DFSniper
09-17-2008, 04:33 PM
have you modded the microswitch? that may keep the lights from blinking if its not connecting right.

especiialypsycho
09-17-2008, 04:42 PM
If you are interested in getting an mr1 hit me up im letting it go for cheap, and i think your problem lies within the solenoid.

interceptorMR2
09-17-2008, 05:02 PM
yeah thats what I was thinking, sorry man I don't have the cash for a new marker at the moment, I'm still waiting on job interviews for cash :dodgy:

thanks for the offer though, If i get the cash I may hit you up, but for now, its a no-go.

and no I havent modded anything, this board is brand-spankin' new from kingman. I sent them my screwed over board and they sent me a new one for free, so its un-modded. My MR2 won't fire, period. If I pull the trigger, it won't click or fire. Nothing happens.

slim and shady
09-17-2008, 07:24 PM
take your grips off and put the gun on full auto no air. wher the selinoid should move back and forth it probably wont. this is common with a mr2 that has sat for a wial. hold the trigger down and just bump that lightly till it starts to move

interceptorMR2
09-17-2008, 07:34 PM
thanks man, I'll give it a try. is there a typical length of time it should take or is it just one of those pray to god it works and keep trying kind of things?

slim and shady
09-17-2008, 07:39 PM
It should just take a slight bump, its a common problem with MR2's that sit as long as your has sat. Should just take a little nudge. Expect to do this for the next few games until you get using it regularlyt again. Go try it and let me know.

interceptorMR2
09-17-2008, 07:40 PM
yeah i tried it and its not moving at all. I have some blurry pics of where the wires are and the insides and such, should i post those?

slim and shady
09-17-2008, 07:41 PM
if it is really tough then you may have to put a SMALL drop of oil where it slides back and forth so there is no friction there.

interceptorMR2
09-17-2008, 07:43 PM
ok ill give that a try, thanks

slim and shady
09-17-2008, 07:44 PM
the wires should go from your board to the micro switch then to the selinoid. Make sure your battery is charged up good as well, and you are using the proper 9.6volt. you might need to tap the selinoid lightly wial you hold the trigger down. Dont beat the hell out of it just tap it a little.

interceptorMR2
09-17-2008, 07:50 PM
okay so is there any special type of lubricant i should use, maybe wd40 or something? I'm afraid if theres a special kind of seal in there, i dont want to ruin it by using the wrong lubricant and have to buy a whole other item.

oh and I'll make sure to charge the battery a little longer, i didnt charge it very long.

thanks for the help man

slim and shady
09-17-2008, 07:55 PM
I just used a tiny bit of gold cup marker oil. But if you didnt charge your battery very long I would do that first. You may be rushing things to fast. does it click at all if you hold your ear really close to the marker or nothing at all?

interceptorMR2
09-17-2008, 07:56 PM
nothin at all happens. lights on the board don't blink either. its showing no vital signs lol.

slim and shady
09-17-2008, 08:01 PM
charge your battery longer and then try it before getting to worried. its impossible to put the wires in the wrong spot (im sure I told you were they should be before) So unless you have a dud board they sent you this is what the problem has to be. I would contact them if it doesnt work and explain the problem and see what they say(let me know what they say to out of curiosity) But im sure this is what the problem has to be. Unless you ripped a wire off the switch or selinoid some how? How long did you charge the battery for?

DRAGON
09-17-2008, 08:02 PM
Diagnostic:

1) Everything worked cept the chage port before you sent it in -
2) Now it doesn't -

Rational Fault:

1) Something you did to the plugs or wires when changing all this -
2) New board has a prob -

Resolves:

1) Remove the board and check all wire connectors including inside the plugs -
2) From your description it cannot be the battery wires since everything related to that seems a go. You could still try a different battery -
3) If it is the wires it has to be either the microswitch or solenoid wires -
4) Remove the noid and wipe it free of all debris including all oils -
5) Check the wires going into the noid and onto the ms to see if they are partially pulled out -
6) Check to make sure the hat portion of the noid is moving freely -
7) Though I'd expect Kingman to check the board before sending it, look under the board at all soldered circuits and components. Especially around the noid and ms plug connectors. Look for any ajoining soldered area's. If there are any, that's the prob. They're shorting the board out -
8) Check for cracks in the board -
9) For that matter, can you hear the ms clicking when activated? -

interceptorMR2
09-17-2008, 08:04 PM
not very long, im charging it right now, ill probably try it before I go to bed or tomorrow morning, but yeah i checked the thread that you posted in about where the wires go, so i made sure they were in the right spot. I dont think any wires are missing or ripped... i havent hardly used it.

nope i cant hear anything at all no matter what I pull/turn on.

slim and shady
09-17-2008, 08:09 PM
ok well charge the battery and let me know tommorow, im not sure if you missed it but Dragon just posted before you. He said to wipe all oils and debrie off. I put alittle oil on mine with no trouble.

interceptorMR2
09-17-2008, 08:12 PM
ok thanks you guys, ill try what you have put out there, but for now, I've got some AP US history reading to do :dodgy:

I'll finish this up tomorrow and tell ya if it worked or not, and if it didnt work, I'll make sure to contact kingman.

DRAGON
09-17-2008, 08:30 PM
If too much oil gets on the noid, it makes it stick not click. Been there, done that with oil that comes through the striker vent hole -

interceptorMR2
09-17-2008, 08:41 PM
allright cool, ill make sure to do anything possible before using the oil then.

I just checked the board for cracks and none are present, and i also checked the wire prongs and inputs and such, they are all good, so, If things go my way, I just need to wait til tomorrow morning when my battery is fully charged and then test it. If not, I'll do what you said dragon, with the noid and such.

slim and shady
09-17-2008, 08:41 PM
I put a LITTLE on mine with no problems what so ever, however I can see how it could lead to dust and other debrie colecting on there afterward.

bigred76
09-17-2008, 09:37 PM
I rip down my solenoids on Spyders (real easy to do) if they start having issues and wipe everything down with a lint-free cloth (normally one of tons of budget microfiber cloths I have running around).

In your particular case... sounds like the microswitch. Unplug the connector from it to the board, and inspect it for dirt or debris that might hamper the electrical conductivity of it. Then inspect the prongs on the board in the same manner. If everything is fine there, then try "jumping" the two with no air and the marker on with something that conducts electricity (allen wrenches are iffy, but work if you just want a quick connection as you would in this case, as does aluminum foil, paperclips, staples, nails, etc... you know, metal stuff!). If that doesn't work, the board is the cause, not the microswitch, and you'll need to call Kingman back up.

malJohann
09-18-2008, 12:29 AM
Did they send you back your board, or another board altogether? If it's another board, maybe (and this is a long shot) they sent you a board for a MR2 with eyes by accident.

interceptorMR2
09-18-2008, 05:47 AM
they sent me a whole new board, and the board looks the same as my last one, so idk what the problem could be.

I just tried to bump it after charging all night, and nothing happened, so when I get back from school I'll clean off the noid and what not.


EDIT:I like metal stuff and electricity bigred :D

interceptorMR2
09-25-2008, 03:35 PM
okay sorry it took me so long to respond, i lost my internet last week so i had to use a friend's internet. anyways, my MR2 is working now, I checked and made sure the selenoid was debris-free and then used a bit of oil, and now its working :D thanks for the help yall

slim and shady
09-25-2008, 06:16 PM
anytime interceptor

inferno1747
10-02-2008, 09:21 PM
hey so i bought a mr2 and ever since i dont think ive had a day where it is working properly.(ask sneekypete if you dont believe me) My biggest problem is that my gun wont shoot over 250 fps. If anyone has any information or if this has happened before please let me know. I would like to get my spyder up and running again.

sneekypete
10-03-2008, 03:47 PM
Just want to add some more info. We have already change the spring to the stiffer one and the vilocity screw is in all the way. Inferno1747 pm me if you want me to bring the asa and hose on Sunday

Blackhawk0
10-03-2008, 03:59 PM
is it used and have you ever taken the internals out (bolt striker..etc.)

sneekypete
10-03-2008, 04:48 PM
I am not sure if it is used or not. But I do know it has been take apart and look at by our local shop. He thinks it might be his air line? Sorry thats all I know

slim and shady
10-03-2008, 07:57 PM
Try a weaker valve spring Hat you need a combination of a stiffer main spring ( that you already did) and a weaker valve spring. If thata doesnt work look at a valve.

sneekypete
10-04-2008, 07:15 AM
Thanks Slim I will tell inferno1747 on Sunday when we play.

Blackhawk0
10-04-2008, 07:21 AM
when i first goy my mr2 in i thought the ease of maintnence was pretty cool so i took it apart (practiced if you) lol and then i put the striker bumper in before everything else... that caused velocity and recocking problems... but the valve is a much better guess because you dont (that i kno of) have recocking problems

slim and shady
10-04-2008, 09:22 AM
I wouldnt assum that they would have placed the buffer in the wrong spot. I have played alot of scenarios with Hat and he is a knowledgable player cant see him making that mistake. However something so simple could happen to anyone I suppose, sooooooo good imput.

inferno1747
10-04-2008, 03:16 PM
yeah i have taken it apart once or twice and yes it was used. When i first bought it though it was fine. But i will definately check out both of th my those things on my Mr2 and io will hopefully have it running for the begginging of next year. And i wouldnt worry about bringing your line sneekypete i just fixed my A-5 so i wanna make sure that it is working again.