PDA

View Full Version : Where have all the problems gone?


slim and shady
09-15-2008, 02:29 PM
Well I have bein noticing that the Mr2 section has bein compleatly dead for a wial now! So im thinking the new MR2 W/eye was a great make by kingman as they eliminated all the problems this marker had. Or no one has anyfaith left in us that we can help them with there markers! Perhaps the stickies we made that some of the members contributed in helped alot with members being able to find there own answears without asking. But either way this is starting to get boring! anyone else notice the oviouse lack of problems?

bigred76
09-15-2008, 02:33 PM
I have as well... I was merely attributing it to my presence in this section of the boards. ;)

alam3503
09-15-2008, 02:43 PM
Is it really that the problems have been fixed with the MR-2 w/eye or that every problem has been addressed in this forum already? I have been looking at this forum for a year now and only had to post once on a issue about the battery charger. (That was 2 days ago) What ever the reason is, I am happy that everyone's gun is working.

sneekypete
09-15-2008, 05:00 PM
I, also am happy that eveyone gun is working but I'm with Shady and it is getting boring.

slim and shady
09-15-2008, 06:30 PM
I think alot of us have helped eliminate the repetative questions as well. Everyone who put up there experiences with there marker and upgrades oldironmudders ACS break in guid I think these were all great to be stickied and placed at the top where they could be esily found even by those who dont know how to use the search feture.

or............maby it could be because of Reds constant rants scaring all the new members to the point of not wanting to post for fear of ridicule!!!!

XSiv Force
09-15-2008, 06:32 PM
i still have my problems...oh wait we're talking bout paintball gun problems

slim and shady
09-15-2008, 06:38 PM
they made the "official flame theropy" thread just for you, its not helping?

XSiv Force
09-15-2008, 06:50 PM
they need an "official HELP ME PLEASE" thread

bigred76
09-16-2008, 09:16 AM
or............maby it could be because of Reds constant rants scaring all the new members to the point of not wanting to post for fear of ridicule!!!!

Note that I didn't flame one bit in an intelligent poster's thread... if he's a dumb nube, he's inexcused. If, on the other hand, the person has a brain, then I normally won't bother. ;)

XSiV, you need more than a thread... you need an in-home psychiatrist. :D

'01edgered
09-16-2008, 12:47 PM
if i stay with this long enough you guys are going to have to bail me out some more. thanks for the info thus far. greatly appreciated

slim and shady
09-16-2008, 05:10 PM
^ anytime

Pyre
09-25-2008, 09:24 PM
Hi all,

New around here, just recently got back into paintball (been a long break), and a couple of my buds just got guns so I went to get one. Knew I wanted a spyder cause their what we used to use way back, but the guys in the paintball stores still looked at me like I'm on something and tried to sell me some ION phaser lookin thing. Then I see the MR2 with eyes on the wall, so I figure I'll give it a go.

Stupid impressed with this marker, running it with direct bottle (remote is meh), put it through about 50 hrs game time so far with usual maintenance have had zero problems with the gun (a few barrel breaks but I blame crappy paint). It seriously hasn't chopped a thing and I just use lol gravity feed (then again I don't bother with full auto, cause like why paint bushes??).

Flipped the springs out oiled er, and added new barrel and trinity feedneck. In short I think that's why you guys are looking for problems to solve, idk about the original but the newer one with eyes is golden.

sonik
09-26-2008, 05:45 PM
Maybe they can't get to the forum website... I just clicked on the spyder forums on http://spyder.tv and the link didn't work...It just sat there, almost saying, "You expect me to do something???"
Then i just typed in http://spyder.tv/forums and that works... Maybe it is just firefox3?

???

Jungsa
09-29-2008, 08:17 AM
nah, its the same with regular explorer. I have to type in /forums as well.