PDA

View Full Version : MR2 Shooting Hot


d34thscyth3
07-23-2008, 09:56 AM
I have just picked up an MR2. I have both CO2 and a HP HPA tank. Not sure why but i can not get the marker to shoot less then 300FPS. I have adjusted the gun to the lowest setting with no luck. Any suggestions would be a big help.

Thanks

especiialypsycho
07-23-2008, 10:15 AM
The gun needs to be broken in, or you can get a new spring set, i had the same problem with both my mr1 and mr2, the mr1 i just kept using till it got broken in and for the mr2 i got a new spring set.hope this helps

sneekypete
07-23-2008, 10:32 AM
I would change the velocity spring. You can bye a spring kit which will have springs with different tention. Try the softer one and go form there.
Welcome to the forums

d34thscyth3
07-23-2008, 01:19 PM
cool thanks for the info i will try and get a new spring set and see if that helps.

slim and shady
07-23-2008, 07:42 PM
Just like everyone else said, spring kit.

spyder-Mr2
07-23-2008, 07:55 PM
YEP, same happend here just replace the springs...

darth massacre
07-27-2008, 11:08 AM
If you still can't get it to come down, cutting the spring is a final option - cut in 1/4 increments, don't chop it all off at once. Chrono after every cut - rinse and repeat until you can get a decent and consistent speed. I'd do it with the velocity screw all the way out, so if you hit about 260fps at lowest setting you can crank it up.

But like everyone here suggests - spend 10 bucks and get a spring kit. That will usually solve the problem.