PDA

View Full Version : Problem with my E-MR1


mikekoh13
06-30-2008, 07:17 PM
Before I begin I just want to let everyone know this is the first marker I've ever bought, so please forgive any ignorance.

I just bought an E-MR1 new off ebay (from a company called wavetogo) and the first time I tested it out, it worked perfectly expect for firing weak (which I knew was the velocity spring's fault, but I didn't have use of a chronograph), but when I took it out for real the following weekend, not only did it continue to fire weak after the spring was tightened, but it fed more than one ball into the marker at once until I had a barrel full of paintballs.

Can this problem be fixed or am I stuck sending it back?

irishwarrior
06-30-2008, 07:25 PM
You probably need a new detent and a spring kit. For the spring kit I would recommend getting a 32* spring kit and playing around with different spring combos. Also, check if your bolt is upside down (you want one hole facing up) as this might of sheared your detent off.

mikekoh13
06-30-2008, 07:30 PM
The springs shouldn't be too hard to find, but what exactly is a detent, and is there a specific stlye or brand I should get?

slim and shady
06-30-2008, 07:59 PM
Your detent is under your feedneck. its a rubber saucer with a finger sticking out of it. Pull the old one out and slip the noew one in. Just ask for MR1 detents that should be plenty for you. If you want something stiffer go with timmies but I doubt you would need anything like that.

mikekoh13
06-30-2008, 08:11 PM
I don't see one in there, so I'm assuming it did not come with any detent at all. Ok, thanks you guys.

Oh, how do you put a detent in? Just remove the feedneck and use the same screwholes?

slim and shady
06-30-2008, 08:23 PM
yup take the feedneck off once its off you will see whenre the detent goes. Some people refur to it as the 4th screw hole. You will know it when you see it. just push it in and put the feedneck back on.

mikekoh13
06-30-2008, 08:40 PM
Awesome. Thanks a bunch.