PDA

View Full Version : help


speed
06-07-2008, 05:10 PM
so when i tried to play today, i barrowed a friends hpa tank and the gun wouldnt shoot. I tried to change the battery, I even went back to CO2 but that didn't help. Do i need a new regulator.

shunut
06-07-2008, 05:32 PM
What exactly is it doing?

Absolutely nothing? You screw the tank in, turn the marker on, pull the trigger and nothing happens? Can you hear the solenoid clicking? No clicking?

You should be fine using co2 or HPA without a regulator, so the air shouldn't be a problem, unless both your co2 tank and HPA tank were empty.

speed
06-07-2008, 06:47 PM
both tanks were full and yes i was hearing the click

shunut
06-07-2008, 07:22 PM
What type of battery are you using?

If you are using a regular 9v that is probably your problem. For some reason the Spyder board just doesn't like regular 9v batteries, you need a 9.6v rechargeable.

speed
06-08-2008, 07:34 AM
i was using a 9.6rechargeable battery. so i dont need a new regulator i'll be fine with out. Also it was like 100 degrees out could that affect it

SpyderMan723
06-08-2008, 08:14 AM
did you cock the bolt back????

shunut
06-08-2008, 08:53 AM
i was using a 9.6rechargeable battery. so i dont need a new regulator i'll be fine with out. Also it was like 100 degrees out could that affect it

Do you already have a regulator on there? If you do it could be broken and might need to be rebuilt.

If you don't, then that is not a problem.

I'd take everything apart, clean and lube it. That will make sure nothing is jammed.

speed
06-08-2008, 10:35 AM
thanxs for the help the cleaning helped alot