PDA

View Full Version : Not getting full charge?


03TiburonGT
02-23-2006, 03:10 PM
Hey all, after a long winter of no paintballing I've been getting the shakes. Gotta go play paintball. Anyways, I took out my gun, charged it for a good 12 hours and decided to see if I could still walk like I used to. After about 5 seconds, the low battery indicator came on. I charged the gun again for about 12 hours because the battery appeared to be low, then I walked again. About 20 seconds and the low battery indicator came on again. I'm thinking that the battery is the culprit, but wanted second opinions before I spent money on a replacement. What do you think?

ooglieboogliebob
02-23-2006, 05:48 PM
hmm ... charge it for 20 hours ... maybe it's the battery's thats dead ... get a meter and measure if a voltage reads too about ... 11.24 or so ....

It could be a bad capacitor or noid though ....

Do they look damageed in any way ??

03TiburonGT
02-23-2006, 06:04 PM
No, they dont have any outside visual damage. I'll try to charge it some more and see if anything changes. Where could I obtain a voltage meter?

Ariesah
02-24-2006, 07:07 AM
Look at the back end of the capacitor (Silver looking piece), if it bulges out a little then its bad. Any hardware store will carry a coltage meter, have you tried putting in a regular 9 volt to see if the low batt. light comes on?

03TiburonGT
02-24-2006, 09:18 AM
The capacitor isn't bulging out, so I'm pretty sure its not that. I tried to use a regular 9 volt and the low battery light came on almost instantly, but then I got a lot of shots off before it completely drained. I think thats normal for a 9 volt and I'm not sure how much it had been used, I'm positive it wasn't new. This leads me to believe that it is a battery problem. Any other opinions?

spyder_lover
06-03-2006, 07:03 PM
could be that the battery was over charged and you need to replace it

ooglieboogliebob
06-03-2006, 08:45 PM
Dead threads coming alive = bad .... never again .. :p Tibs probably solved this anyway