PDA

View Full Version : My extremely screwed up email problems.


badlandsrox
05-07-2008, 04:18 PM
Okay, for all you tech heads out there, I tried to send a message through windows mail, no luck, now it wont even receive messages, and i cannot delete the message that failed, any ideas on whats wrong? my thoughts are that it is not connecting to my outgoing or ingoing mail servers anymore.

It's Vista btw, bash if you want, but im just putting that out there incase it matters

OSOK
05-07-2008, 04:30 PM
Who do you use for email?

Comcast, Gmail ext.

You might want to try to check your emails directly from their site and see if it is having a problem.

badlandsrox
05-07-2008, 05:08 PM
I use DavinciBB, its a local wireless broadband company that uses motorola technology. They do not have anywhere that i can check it on the internet, so i cant do that.

MVS1
05-07-2008, 05:28 PM
I use Yahoo, I move around so much I hate having to come up with new email names all the time, plus it's free.

OSOK
05-07-2008, 05:39 PM
I use DavinciBB, its a local wireless broadband company that uses motorola technology. They do not have anywhere that i can check it on the internet, so i cant do that.

Try re-linking your DavinciBB email address to outlook if that is what you are using. I have never used outlook, or am ever going to use outlook, I have worked on it a little but I don't know much.

If it does not work for a week or so, I would suggest getting another account (I use Gmail) and emailing everyone your new email address.

badlandsrox
05-08-2008, 06:53 PM
Well, I have made some head way (giggity) on my email thing. I have deleted the undeletable message, and now it will send mail, but now it wont receive mail at all.

OSOK
05-08-2008, 07:08 PM
It might be the Pop3 I think it is that links your email to Outlook. You might have been registered a new one or something, I would take it up with Davinci.

badlandsrox
05-08-2008, 07:24 PM
i looked that up, but nothing new, and my other email on davinci is working fine

colonel_moo
05-08-2008, 08:15 PM
I use Yahoo, I move around so much I hate having to come up with new email names all the time, plus it's free.

you also send an ad with every email you send! sweet... :rolleyes:

calebh
05-09-2008, 06:16 PM
windowsfound your problem.

(yes, i'll bash. lol)

i would talk to davinci. if you've checked pop3 addresses and stuff, and your other still works, i'm not sure what it would be, aside from microsoft retardedness.

badlandsrox
05-09-2008, 06:41 PM
Well, it started working this afternoon, dont know how long it will, but it is receiving mail now.

OSOK
05-10-2008, 10:57 AM
It could have been a bug in their system, and it only affected certain people...