PDA

View Full Version : VS3 Problem Please Help


Dan
04-28-2008, 06:29 PM
Hi everyone I'm dan and I'm new to the paintball game, Well I just bought this gun and fired it for the first time and when I start rocking the trigger faster it just goes crazy and keeps shooting I had to power the gun down to make it stop shooting, It drained my 3000 psi tank in about 30 seconds the gauge on the gun reads about 250 and the velocity screw is all the way in if anyone can help that would be great.

Thanks, Dan

Hossy
04-28-2008, 06:34 PM
welcome to the forums!
check out the Ultimate resource thread in my sig, it will help you.

Did you oil the gun? is the reg broken in?
Id check to make sure the grip screws arent loose, as well as checking the internals for anything that looks funky inside, that could be interfering with the guns performance

Dan
04-28-2008, 06:40 PM
welcome to the forums!
check out the Ultimate resource thread in my sig, it will help you.

Did you oil the gun? is the reg broken in?
Id check to make sure the grip screws arent loose, as well as checking the internals for anything that looks funky inside, that could be interfering with the guns performance

I'm a total newb to this whole thing, I did oil the gun as far as the regulator being broken in I have no idea I just bought the gun brand new and oiled it up put the tank on and fired it. I will do some reading from your link.

Thanks, Dan

Paintballer5000
04-28-2008, 06:41 PM
you should call the company and tell them your problem.That should work.If that does not work you are screwed.

bigred76
04-28-2008, 06:44 PM
Sounds like trigger bounce. The Rocking frame is prone to that, it's how it works. Take the set screws that activate each switch out a little bit, away from the activation point. That should help a little bit, if not fix your issue entirely.

Dan
04-28-2008, 06:46 PM
Sounds like trigger bounce. The Rocking frame is prone to that, it's how it works. Take the set screws that activate each switch out a little bit, away from the activation point. That should help a little bit, if not fix your issue entirely.

thanks bigred I will give that a try also it only does it with the tank on if I take it off and rock the trigger it works fine.

Hossy
04-28-2008, 06:52 PM
its probably because all the kick you have with the velocity screw all the way in. which may cause it to go a little haywire.
all the air does is push the bolt/striker back so you can shoot. that is probably the problem along with what bigred said

bigred76
04-28-2008, 06:54 PM
That's because when the gun fires and has it's kick (can lessen that and should by taking the velocity screw out flush, too), the gun rocks back and forth. Sometimes the trigger is activated due to that kick, which is what you're experiencing. This won't happen with a traditional style trigger as it's not made to rock and run off bounce like the rocking frame on the VS3 is.

EDIT: That's no fair, I told you that on AIM, and you just posted it before I could with my net acting up, Hoss!

Dan
04-28-2008, 06:56 PM
Ok guys I will get my tank filled again tomorrow and back those trigger screws off a little and the velocity, You guys are great I'm glad I came to this forum for help. I let you guys know tomorrow.

Thanks Again, Dan

bigred76
04-28-2008, 06:59 PM
Sure thing and no problem, I'll be watchin' for your post. Best 'o luck!

Dan
05-06-2008, 11:06 PM
Ok guys sorry I have not replied sooner I had some internet issues but the gun is fine now all I had to do was back out those set screws on the trigger, thanks to who helped I really appreciate it.:)