PDA

View Full Version : VS3 Problems. Can somebody help?


CBheatly
04-24-2008, 07:19 PM
I recently purchased a VS3 with rocking trigger. I upgraded it with a VS2 trigger
frame and tadao board. It's a brand new gun and I am already having problems with it. Cut and dry the bolt won't stay cocked when I start shooting fast. It's happened with the rocking trigger and the VS2 trigger. I have asked a few people about the problem and they say it is the sear whatever that is. I have oiled the stryker O-ring. So I know that's good. Can anyone help me? I just purchased a PMR and I am giving this Spyder to my friends kid, so I would like for it to function properly when he uses it. Thanks in advance for any help?

CBHeatly AKA: War Machine.

xsvly-fat
04-24-2008, 08:02 PM
the reason why its doing that is because your hopper isnt feeding fast enough. what hopper are you using?

Griff
04-24-2008, 08:31 PM
It could be that the prssure is set too low 230-300 depends on the individual marker.just my best gess. right now you can shoot faster than the marker can get enough air to continue firing.

deano 177
04-25-2008, 05:52 AM
the reason why its doing that is because your hopper isnt feeding fast enough. what hopper are you using?
You think? I think that A) he needs to break in the marker B) he needs to check his pressure C) his striker oring might look good but still might need to be replaced.

I think this is more of a pressure deal than a paint feeding deal. If the striker oring is just a little off or damaged it will cause issues with the maker recocking at a high ROF. Mine was doing the same thing. Even with the pressure turned up to 300+. I changed the striker oring and it is fine.

bamf-hacker
04-25-2008, 08:39 AM
Please don't double post.