PDA

View Full Version : recocking problem


solodare
03-03-2008, 07:15 PM
I've heard this term used on here and even did a search.
it sounds like what I'm having trouble with. I have a VS1 that after a few shoots just fire's like full auto and uncocks like when your low on air. I tried the striker ring, battery uncharged, tank ring, What next? I think I'll try the V-body rings. what do you guys think?

Kenny_McCormic
03-03-2008, 07:35 PM
Clean the tubes and internals till you would eat off them.

druid
03-03-2008, 10:06 PM
correct. Clean and lube all the ORings and if there's a CO2 screen anywhere in the flow-line, clean it or if using HPA only, remove it.

bigred76
03-03-2008, 10:23 PM
:yeahthat: Sounds like it's either a cleaning, battery, or solenoid issue. If the cleaning and battery fails, try shimming your solenoid with coins. Start small with dimes, and add width until it works, if at all.

solodare
03-04-2008, 07:58 AM
Thanks Guys,
My guns are never unclean:D , my kids say I clean them to much but, I did clean them again per your suggestions;) and replaced o-rings on v-body, bolt, and the 2 on the vert adapter. So far so good. thanks again:)

solodare
03-18-2008, 04:59 PM
:cussing: this freakin gun... Still getting miss fire's.
Even with out air it still fires three some times 5 or 6 shots at one time. Kingman says send it in but, they dont even pay for shipping. Whats up with that?
On a side note: I bought 3 VS1's at the same time and have had problems out of all three.... is this normal?
Any one here know somebody at kingman that can get me some answers?

spray and pray
03-18-2008, 05:05 PM
sounds like bounce issues. the trigger is probably too sensitive.

solodare
03-19-2008, 03:01 PM
If it is and I think your right will a new board fix that?
If so I just going to buy a Tadao board for it.

solodare
03-19-2008, 03:14 PM
Kingman confirms its the board. I'll be going to a Tadao.

king-man
03-19-2008, 05:13 PM
are you buying tadao's for all your guns?