PDA

View Full Version : MR1 hickup


slim and shady
03-02-2008, 08:16 PM
I played a scenario today with my MR1 and the gun was great till about 4.00 then it started to hickup, and uncock itself. I use HPA and it was about -10 below freezing. when I took my gun apart i could only find one o-ring that seemed a little streched it was on the striker?(I think thats what it is called that attaches via your cocking pin to the bottom of your bolt has the cushin pad behind it then your spring and velocity setup) Would this be what was causeing all the trouble. I shoot about 200rnds as fast as my fingers could move as the enemy force was making a hard push at us and we were just trying to force them to get down.
I would apreciate any help on this matter.

Thanks
Shady

camo_mr1
03-03-2008, 09:12 AM
i would say try changing that o-ring and if theres no more hickup then i guess that was it, idk thats to cold for me to play lol

slim and shady
03-03-2008, 02:26 PM
oh geez thats pretty warm we have played -20 below freezing a few times. But thanks for the help anyway.

deano 177
03-04-2008, 08:28 AM
OIL. Most of these issues are solved with oil. Try that and see if that helps. If you think it's the o-ring, change that too.

slim and shady
03-04-2008, 06:24 PM
ok I oil my marker before every game, dont know if that will change your prognosis or not but for the record I do it each time I play. Thanks for the imput

deano 177
03-04-2008, 06:43 PM
ok I oil my marker before every game, dont know if that will change your prognosis or not but for the record I do it each time I play. Thanks for the imput
I don't know... how was the pressure on the tank? These mr1s need a lot to work right. Maybe even upwards of 700 psi. If your tank was low maybe it wasn't able to recharge. The last game of the day with my VS3 is always fun!:p I usually shoot normal untill it doesn't recock on one of the shots and then its about 2 balls a second so it will recharge. I just got a new tank so all that should be over with, though....

SpyderMan723
03-04-2008, 06:44 PM
Go through the whole marker, strip it entirely.(if you know how to put it back 2gether)

and yea like deano said, oil oil oil.

oil the bolt,striker oring and throw some in the asa (obv)

slim and shady
03-04-2008, 06:52 PM
The tank was full 3/4 full deano then i filled it right up and tried again same luck! I also did strip it entirly Spyderman thats when i found the streached o-ring so im thinking that is probably the sorce of my problem as everything else seemed fine so i replaced it but havent got a chance to try it yet. I did oil everything good when I put it back together to. I just thought someone else may have had this problem already and could confirm for me. But thats what it must be the MR1 is pretty well trouble free.

SpyderMan723
03-04-2008, 07:03 PM
must be the oring.

easy fix

slim and shady
03-04-2008, 07:15 PM
hope so!

SpyderMan723
03-05-2008, 04:38 AM
What oring was it?

slim and shady
03-05-2008, 05:57 PM
Read my initial post for exact location, I dont have the manual but I belive its on the striker the part that ataches to the bolt VIA the top cocking mechanism, directly behind it is the cushion pad spring and velocity setup.

deano 177
03-05-2008, 06:38 PM
Read my initial post for exact location, I dont have the manual but I belive its on the striker the part that ataches to the bolt VIA the top cocking mechanism, directly behind it is the cushion pad spring and velocity setup.
That would be the red striker oring. When you were shooting the marker you said you were laying paint. Did it stop in the middle of shooting? You then recocked it and kept shooting? Did it do it just once or was it like every ten shots?

slim and shady
03-05-2008, 06:44 PM
yes its the red oring, I was laying paint and it did stop in the midel of shooting, I then recocked and attempted to shoot but it barely got the ball out of the barrel, made the sound like it was out of air, i then repeated the prossess to the same outcome.

SpyderMan723
03-06-2008, 07:33 AM
yes its the red oring, I was laying paint and it did stop in the midel of shooting, I then recocked and attempted to shoot but it barely got the ball out of the barrel, made the sound like it was out of air, i then repeated the prossess to the same outcome.

easy fix indeed

slim and shady
03-08-2008, 03:05 PM
Just incase this pops up again i got the oprotunity to fire my gun today and it is fine, so the problem was the Red striker oring should someone have the same problem in the future!

deano 177
03-12-2008, 11:24 AM
glad that you found out what it was!