PDA

View Full Version : Wtf KUSA!


Ace24
02-12-2008, 11:28 AM
The forums are really pissing me off... nothing I'm submitting is working, my signature won't save right, it's lagging up my a-hole and it takes forever to even do anything.

What the hell is going on?

marvin-martian
02-12-2008, 11:32 AM
ya, ive been feeling bad lag for the past couple days.

bigred76
02-12-2008, 11:34 AM
It isn't just me??? I thought it was just my connection! Bad ass lag's getting to me... and it's really starting to bug me!

HelpDeskHustler
02-12-2008, 11:40 AM
Marv is running NT to host his interwebs like a nub.

also ace, what appears to be wrong with your sig is the /url tag is before the url tag

pinkanese
02-12-2008, 01:23 PM
The bold tags are in the wrong order too. It doesn't seem as bad today as it was the past few days, I couldn't even get it to load on Sunday.

colonel_moo
02-12-2008, 01:50 PM
and the color tags...

pb34
02-12-2008, 02:05 PM
Yeah, I've been feeling the lag lately too.

spray and pray
02-12-2008, 02:31 PM
I also have lot's o' lag over here

Hossy
02-12-2008, 02:44 PM
Its been like this alot lately guys, obviously it isnt just a one time problem.

Ace24
02-12-2008, 02:54 PM
Marv is running NT to host his interwebs like a nub.

also ace, what appears to be wrong with your sig is the /url tag is before the url tag

I know whats wrong :dodgy:

I can't fix it because every time I submit my sig, it errors and doesn't load.

bigred76
02-12-2008, 02:55 PM
I think that Dan dinked with the forum's settings. I blame him. :dodgy:

In all seriousness... It'll probably get fixed soon now that we all know that it is a general issue, and not an isolated incident. Just give the mods time.

Ace24
02-12-2008, 04:01 PM
Second time it's happened to me in the past month or so.

deano 177
02-12-2008, 04:04 PM
It seems like the forums are experiancing heavy traffic. Maybe the server is getting bombarded. Does this site share servers with other vBulletin forums? I know high def digest gets slammed sometimes and it acts like this.

DFSniper
02-12-2008, 08:33 PM
oh noes, not ANOTHER forum crash... although i must say that its faster today than it was last night...

bigred76
02-12-2008, 08:39 PM
:yeahthat: And faster tonight than earlier today... Sweet Jesus, it took 38 seconds for a couple pages to load for me earlier today, I'll take the 10 seconds it took to load this page right now over all of that!

Ace24
02-12-2008, 09:07 PM
:yeahthat: And faster tonight than earlier today... Sweet Jesus, it took 38 seconds for a couple pages to load for me earlier today, I'll take the 10 seconds it took to load this page right now over all of that!

38 seconds is nothing. I was preoccupying myself with MS Paint waiting for pages to load that took anywhere from 1-5 mins. :)

DFSniper
02-12-2008, 09:08 PM
psh, mine was so slow that my mom's IE froze up! :p but now that i have my computer back up and running (long story, maybe another day) all's well in the land of FF!

Hoppy11
02-13-2008, 06:40 AM
I fixed it last night. Stop worrying about it.

Drefish99
02-13-2008, 09:35 AM
I blame it on all the sig pictures that everyone is sporting in their sigs. :) We had it disabled on the other forum format and previous version of VB for this just reason. Our server that we are on can only handle so much. Hope you all enjoy this perk as it will come with some baggage until we can move to a new server.

Hoppy11
02-13-2008, 10:05 AM
Oh and we are SOC not KUSA

bigred76
02-13-2008, 10:20 AM
Shut it, Hopps. :) KUSA lives on in our hearts, it still exists. ;)

DFSniper
02-13-2008, 02:45 PM
:yeahthat:
Oh and we are SOC not KUSA

:boot: :D

marvin-martian
02-13-2008, 02:47 PM
Oh and we are SOC not KUSA

why arent you banned yet?

Hoppy11
02-13-2008, 02:58 PM
Because Im right?

durrell
02-13-2008, 03:29 PM
Sig pics FTL.

This place is slow. Maybe we need to ban a bunch of people to speed it up. :D

DFSniper
02-13-2008, 03:43 PM
less people = more traffic :confused:

TheRedBarron
02-13-2008, 09:55 PM
Because Im right?

you are never right nor have you ever been right we just let you think you are to make you feel in charge of your life.

vikingshadow
02-14-2008, 04:49 AM
KUSA? You guys are still falling for that massive April Fool's joke? pshhhhhh!

We all know that the meat eating reptile overlords are in control. They like stirring things up once in a while just to make things interesting for them.

I think TRB is one of them disquised as a white guy!

DFSniper
02-14-2008, 07:31 AM
kinda funny how chubbz comes back and the forum stops lagging....

chubb0rz
02-14-2008, 07:34 AM
kinda funny how chubbz comes back and the forum stops lagging....

idk what you are talking about :shhh:

Hoppy11
02-14-2008, 08:13 AM
you are never right nor have you ever been right we just let you think you are to make you feel in charge of your life.

Why do I still talk to you?

bamf-hacker
02-14-2008, 08:30 AM
Cool, just what I was waiting for.....

BAN HOPPY :) :) :)


TRB you want this one, I got the last one.

<3 ya Hopps!

Hoppy11
02-14-2008, 08:39 AM
That my V-Day present from you guys?

Maxx-Damage
02-14-2008, 09:17 AM
Atleast your getting something, be grateful they love you so much.;)

bigred76
02-14-2008, 11:20 AM
Hahaha, Maxx has a point. ;) They never ban me for some reason... They just edit my posts.... :dodgy:

Hoppy11
02-14-2008, 11:54 AM
You guys have no idea how excited I am to recieve this...

paintballkid0206
02-14-2008, 12:48 PM
am i the only one here that isn't having that many problems with the site? everything is good, but i havent edited my sig or anything like that so i cant tell you any problems there

deano 177
02-15-2008, 06:44 PM
am i the only one here that isn't having that many problems with the site? everything is good, but i havent edited my sig or anything like that so i cant tell you any problems there
You may just be on here at non-peak times. I'm super slow most of the time. I think every a-hole and his brother are on the net tonight.
http://www.speedtest.net/result/234968500.png (http://www.speedtest.net)[/URL]

This is what I usually run at:
[URL="http://www.speedtest.net"]http://www.speedtest.net/result/227383478.png (http://www.speedtest.net)

deano 177
02-17-2008, 08:19 PM
Here is tonight at 11:22 pm sunday... and the site is still slow..

http://www.speedtest.net/result/235702054.png (http://www.speedtest.net)

Hossy
02-17-2008, 09:01 PM
Honestly, everyone has to stop crying. Is it that bad that when an internet forum (who's server has been having problems anyways), that doesn't even have that much action, goes a little slow everyone goes haywire?

I have not had a problem loading a page on here unless it was something in the picture pages that has alot of posts. Sure these sig pics may have a little bit of influence on it, but really I dont see how a website that has been slow(post wise) for forever now has to be criticized because it has slowed down a little (speed wise).

bigred76
02-17-2008, 10:15 PM
:yeahthat: And nubes REALLY need to start looking around for threads already open on the same subject... (see thread titled "This has to stop") I'm sure that that isn't helping either! :rolleyes:

EDIT: http://www.speedtest.net/result/235725342.png (http://www.speedtest.net)

My nets slow as it's 54mbps WirelessG, and it's not quite as fast as it would be if I wasn't loading some other tabs at the same time.

TheDarkShadow
02-18-2008, 06:08 AM
I feel sorry for the 56k users lol

DFSniper
02-18-2008, 07:24 AM
EDIT: http://www.speedtest.net/result/235725342.png (http://www.speedtest.net)

My nets slow as it's 54mbps WirelessG, and it's not quite as fast as it would be if I wasn't loading some other tabs at the same time.

exact same situation here, and i'm getting:
http://www.speedtest.net/result/235852095.png (http://www.speedtest.net)

deano 177
02-18-2008, 07:36 AM
I wasn't trying to be an ahole. Most of the time, when new things are implemented or when a forum has been shut down from from an outside source, I have found the admin likes to know when things are not working right or if people are having trouble. If this was a case of just one or two guys being slow or we were just having slowdowns when there were 100 people on here posting then I would say no biggie. But when I have to click on something and then walk away for 3minutes... IDK seems a little extreme to me..

VS2 King
02-18-2008, 07:53 AM
http://www.speedtest.net/result/235656506.png (http://www.speedtest.net)

And Im Using A Netgear Wireless G Router

Hossy
02-18-2008, 08:12 AM
http://www.speedtest.net/result/235869982.png (http://www.speedtest.net)

woooo and Im on wireless!
my upload is mad slow

deano 177
02-18-2008, 09:33 AM
http://www.speedtest.net/result/235656506.png (http://www.speedtest.net)

And Im Using A Netgear Wireless G Router I use a linksys wireless router that has to run through a vonage router as well. I'm pretty fast, but not as fast as this guy...:D

http://www.speedtest.net/result/235869982.png (http://www.speedtest.net)

pb34
02-18-2008, 09:34 AM
http://www.speedtest.net/result/235902918.png (http://www.speedtest.net)

Mines wireless too. I've got nothing to complain about here.

mr1 sniper
02-18-2008, 09:41 AM
Oh and we are SOC not KUSA
please explain what both those mean, i havent been around that long

kramernator
02-18-2008, 09:48 AM
KUSA means "Kingman U.S.A."

HelpDeskHustler
02-18-2008, 09:48 AM
please explain what both those mean, i havent been around that long

Kingman USA was the name of the old forums, shortened to KUSA, these existed a few years back.

Spyder online community (SOC) is what they are called now, look in the top right.


WTF hoss, I have wired speed slower than that at peak performance. Right now both my parents are on VPN and my brother is being retarded (9 youtubes + telling camgirls to put keyboard on their head :dodgy:) and I have half of that.


4m down, 600k up.

deano 177
02-18-2008, 09:51 AM
Even the old wireless routers should be able to transmit up to 50 mega bits a second. I don't think anyone is pushing that... unless you are on a network with 10 wireless devices that are sharing info between them...

Critical
02-18-2008, 10:04 AM
Hmm.. not bad
http://www.speedtest.net/result/235915493.png (http://www.speedtest.net)

Hossy
02-18-2008, 10:07 AM
http://www.speedtest.net/result/235869982.png (http://www.speedtest.net)

woooo and Im on wireless!
my upload is mad slow
http://www.speedtest.net/result/235915519.png (http://www.speedtest.net)

pb34
02-18-2008, 01:36 PM
http://www.speedtest.net/result/235902918.png (http://www.speedtest.net)

http://www.speedtest.net/result/236009757.png (http://www.speedtest.net)
Psh you guys are all so slow. :p

deano 177
02-18-2008, 02:17 PM
http://www.speedtest.net/result/236009757.png (http://www.speedtest.net)
Psh you guys are all so slow. :p
Dang, man. Is the server in your back yard?:D

marvin-martian
02-18-2008, 02:27 PM
man, im not even posting mine...

tater_salad
02-18-2008, 02:57 PM
http://www.speedtest.net/result/236040236.png (http://www.speedtest.net)
I don't think mine is too good...

durrell
02-18-2008, 03:00 PM
Guys it's no secret the forums are miserably slow.

We realize it, and we're looking into it. We appreciate you older guys defending the forums, but they are slow. It's cool to complain, sometimes it takes that to get the wheels turning.

That being said, they are unbearably slow for me. This page took 71 seconds to load, while on average I load pages in 0.5 seconds. So yeah.

tater_salad
02-18-2008, 03:20 PM
Every website I go to loads slow, i'm used to it.

DFSniper
02-18-2008, 07:25 PM
man, im not even posting mine...

c'mon marv! we want to see if your interwebz is all its cracked up to be!

Nader
02-19-2008, 04:47 AM
Can I play?

http://www.speedtest.net/result/236223938.png (http://www.speedtest.net)


My Ping iz low though...I'd rate it mediocre at best

Edit: Ontopic...
I had trouble a few days back...but everything seems to be running smoothly...

Drefish99
02-19-2008, 06:38 AM
Yay.

http://www.speedtest.net/result/236257722.png (http://www.speedtest.net)

pb34
02-19-2008, 07:09 AM
Wow Dre you own everyone!

vikingshadow
02-19-2008, 09:10 AM
http://www.speedtest.net/result/236312416.png

Seems a little weird than my upload speed is so much faster than my download speed (school computer, by the way.)

TheRedBarron
02-19-2008, 09:15 AM
I have not experience any lag at all I dont know what the deal is.

VS3 Sniper
02-19-2008, 09:21 AM
I have not experience any lag at all I dont know what the deal is.

I haven't experienced enough to complain about.

Jegger24
02-19-2008, 09:34 AM
http://www.speedtest.net/result/236322130.png (http://www.speedtest.net)

It gets slow periodically, but I bounce to a couple other forums while I wait. Just need to have a little patience until it gets worked out.

Hoppy11
02-19-2008, 10:07 AM
If it gets slow for me, I just complain to Bamf or TRB.. its more fun to do it personally. Normally I get banned because aparently one person being banned for a day speeds up the entire forums :dodgy:

bigred76
02-19-2008, 11:41 AM
http://www.speedtest.net/result/236374379.png (http://www.speedtest.net)

That's what I get at school... LOL! Half of Vikes, and much, much, much lower than Dre's...


EDIT:Check that, here's my fastest speed on this network:
http://www.speedtest.net/result/80009470.png (http://www.speedtest.net)

marvin-martian
02-19-2008, 12:11 PM
dres and vikes are total shops

HelpDeskHustler
02-19-2008, 01:11 PM
I'm with TRB, theres seriously no lag. btw, grammar ftw.

I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is.I have not experience any lag at all I dont know what the deal is. just so you have to edit all of those too when you realize your D button didn't work :D

Drefish99
02-19-2008, 01:17 PM
I'm with TRB, theres seriously no lag. btw, grammar ftw.

just so you have to edit all of those too when you realize your D button didn't work :D

I have really become tiresome of this. If you can't overlook other peoples mistakes there really is no place for you on the message boards. I am publicly doing this so the message is clear to everyone. No one on the message boards has perfect grammar/ spelling. If you continue to nitpick there is no place for you here anymore. Thanks.

bigred76
02-19-2008, 01:23 PM
just so you have to edit all of those too when you realize your D button didn't work :D

Speaking of grammar, I believe you meant to say something a bit more... ah... grammatically correct than that. ;) You can't criticize something when you're worse! :eek:

Dre, are you on a T1 line at work or something?

deano 177
02-19-2008, 03:09 PM
http://www.speedtest.net/result/80009470.png[/IMG] (http://www.speedtest.net)Can you say T3? WOW. CSU FTW! Oh, and I guess taking the sig pics out really helped out here as well. I can tell the difference!

VS2 King
02-19-2008, 03:22 PM
yeah the lag has been slowing down "Knock On Wood" Yeah My Page Is Only Taking At The Max About Ten Seconds Now. Its Like I Used To Be:p

vikingshadow
02-19-2008, 03:26 PM
http://www.speedtest.net/result/236461228.png

Here's the connection now, when everyone's gone home. Interesting!

My home connection speed is about half this. Sad thing is, I used to think my school connection was pretty good until I saw some of the others!

BTW - sadly, 'tis not a shop. Sadly, I can't afford photoshop, nor do I know how to use it. Someone wanna donate a copy to me? (disclaimer - I was just joking. I don't want anything illegal!)

marvin-martian
02-19-2008, 03:31 PM
BTW - sadly, 'tis not a shop. Sadly, I can't afford photoshop, nor do I know how to use it. Someone wanna donate a copy to me? (disclaimer - I was just joking. I don't want anything illegal!)

dis-disclaimer: but hed take one

vikingshadow
02-19-2008, 03:37 PM
;)

bigred76
02-19-2008, 05:08 PM
Can you say T3? WOW. CSU FTW! Oh, and I guess taking the sig pics out really helped out here as well. I can tell the difference!

Hahaha, yup! School's network is mad fast, even if it is running through a 54mbps Wireless G card on my laptop. Imagine what my girlfriend must be running with her 108mbps Super-G card! :eek: They have Ethernet plug-ins that I have to try as well, I'm curious to see how fast those run at.

pb34
02-19-2008, 05:24 PM
Hmm makes me wonder what my school runs at. It wouldn't surprise me if that website is blocked on the network though.

deano 177
02-19-2008, 05:25 PM
Hahaha, yup! School's network is mad fast, even if it is running through a 54mbps Wireless G card on my laptop. Imagine what my girlfriend must be running with her 108mbps Super-G card! :eek: They have Ethernet plug-ins that I have to try as well, I'm curious to see how fast those run at.
I mean, seriously. If you run any faster, I think you will be encroching upon the space time continuum and probably tear a hole in space and time.:D

DFSniper
02-19-2008, 08:50 PM
woot!
http://www.speedtest.net/result/236539083.png (http://www.speedtest.net)
everyone else is in bed, and the only apps running is the weather bar. i know i could get more if my wireless didnt suck and i wasnt getting 18mbps and "low" signal strength.

at 36mbps with a "good" signal:
http://www.speedtest.net/result/236540653.png (http://www.speedtest.net)

edit: at school:
http://www.speedtest.net/result/236732265.png (http://www.speedtest.net)
http://www.speedtest.net/result/236732968.png (http://www.speedtest.net)
and the funny thing is, it lags way more than my wireless at home...