PDA

View Full Version : Eye problem


roger
01-21-2008, 11:39 AM
I think that I have a problem with my eyes in the VS3. My Tadao board blinks yellow even when there are balls in the hopper. I have cleaned my eyes. How do I tell from the stock board if it is having problems with the eyes? How do I tell for sure if the eyes are bad?

king-man
01-21-2008, 05:10 PM
dont put any paint in the breach and make sure the eyes are on and cock it and pull, if it shoots then they are messed up, if not then put a paintball in there with the eyes on and shoot, if it shoots your eyes are fine, if it doesnt charge your battery and try again, if no luck then your eyes are bad or not plugged in good, also make sure any of the wires are not connected to the plug do hickey good, sometimes they break off from the saudering and dont get connected.

roger
01-21-2008, 07:03 PM
Thanks. One marker tested. Two more to go.

roger
01-21-2008, 07:28 PM
First marker it passed. On the second marker it failed the test. It would not shoot with a ball in with the eyes on.

king-man
01-22-2008, 07:13 AM
have you taken it apart, you may have smashed or cut your eye wires putting it back togeather, i never have, but some people have.

roger
01-22-2008, 05:47 PM
I have taken it apart multiple times. No cut eye wires. I am getting really good at taking it apart though.

swoosh81
01-24-2008, 02:24 PM
I'm betting the solder is broke where it attaches the wire to the eye. I've found that Kingman hasn't been tinning the wire before attaching it to the eye.

king-man
01-24-2008, 04:09 PM
I'm betting the solder is broke where it attaches the wire to the eye. I've found that Kingman hasn't been tinning the wire before attaching it to the eye.
wouldnt suprise me a bit, i was taking out my solinod to clean it off and i put it in and it wouldnt shoot, pulled it back looked at started to put it bakc in and one of the wires was loose, good thing im good with a soldering iron;)