PDA

View Full Version : Automatic VS1???


Subliminal
01-07-2008, 03:15 PM
I am completely baffled by this but anyhow, a few days ago i was shooting my vs1 and it started shooting a lot more shots than it should (it was currently on single shot mode), I changed the mode to three round burst but then it only did a single shot. While on single shot now as long as I'm holding the trigger down it will shoot until i let go of the trigger. Any explanations on why this is happening?

The Pumper
01-07-2008, 03:54 PM
Are you sure you're on semi?

CrazyPaintballer
01-07-2008, 04:39 PM
VS1 doesnt have auto anyway. So it might be your board or trigger switch.

king-man
01-07-2008, 06:29 PM
it sounds like your board is bad, if it was the switch it probably wouldnt shoot at all. id send it back to kingman, they fixed mine but mine wouldnt even move the soliniod, still they fix nething under warranty pretty much

Protan
02-23-2008, 08:09 AM
Is your frame loose? That has happened to some friends of mine there frame comes loose and then all of a sudden there shooting auto with the safety on lol

SpyderMan723
02-26-2008, 06:11 AM
Whats so bad about Full auto :tank:

Paintball Freak
03-05-2008, 06:12 PM
Pretty weird... But I've have had the same problem as you... My VS1 Went into full-auto...lol
One thing though, it was pretty cold outside... the cold does pretty weird things to your gun...

king-man
03-05-2008, 06:23 PM
Pretty weird... But I've have had the same problem as you... My VS1 Went into full-auto...lol
One thing though, it was pretty cold outside... the cold does pretty weird things to your gun...

Depends on what you use and how cold it was exactly, i does it do it while its on semi, burst, or both?

Paintball Freak
03-12-2008, 08:50 AM
Depends on what you use and how cold it was exactly, i does it do it while its on semi, burst, or both?

Ahh, if I remember correctly it was about 35 degrees out lol... And I was on Semi...

Subliminal
03-24-2008, 06:20 PM
thank you guys for all your help. so i was out paintballing with my friends and now whether i have my gun on semi or burst it shoots full auto. i dont know whether to send it in or just keep it.

Jesse
04-28-2008, 10:14 PM
yo try changing th ebps setings, same happened to me i would shoot and let go of the trigger n it would still kepp on shootin lol even when i let go, but i changed the settinghs so now its good