PDA

View Full Version : reg/asa


CrazyPaintballer
01-05-2008, 09:29 PM
Ok well this problem wont go away. I have put a new oring on the reg and still the thing leaks. Not a little leak. It depletes the whole tank. So what do i do? Each time i fix the oring it stays good for a second or two then psssshhhh then PSSSSHHHHHHH!!!!!!!!!! I dont now how to fix this anyone help.

CrazyPaintballer
01-06-2008, 08:40 PM
sorry about the bump but i just wanted to make sure it was seen again since i had said it was fixed.


Despite your problem not being fixed, don't up a non-sales thread again. jjr

Hossy
01-06-2008, 08:42 PM
did you oil/lube it?

swoosh81
01-07-2008, 05:12 AM
Where's the leak coming from exactly?

CrazyPaintballer
01-07-2008, 09:33 AM
Right on the other side of the on/off knob.

swoosh81
01-07-2008, 10:08 AM
Regulator/ ASA Leaking
It's normally the oring on the on/ off knob. Go to page 22 of the VS2 manual. Turn the on/off knob as far clockwise as it will go. Take off the c- clip #ITP008 with needle nose pliers. Then turn the on/ off knob counter clockwise, it will keep spinning after you reach a certain point. Give it a slight tug and out it will come. It's propably o-ring #ORG018 but check both to verify. Take whichever one is bad off, put new one on from parts kit. Then take some dow 33 and put some on both orings. Now reassemble, chances are you turned the on/off to far and pinched the oring slightly. When I still had that reg on there I'd only turn it till it felt snug then I'd back it off 1/4 turn.
Video- http://www.youtube.com/watch?v=8zwxid_0TIs

More info on the VS series can be found here (http://www.pbnation.com/showthread.php?p=43013841&posted=1#post43013841)

king-man
01-07-2008, 04:27 PM
if you replaced the oring and it started doing it again you got the same problem i did, a bad reg, i sent mine back and they rebuilt it for free and it worked fine after that

CrazyPaintballer
01-07-2008, 04:37 PM
Regulator/ ASA Leaking
It's normally the oring on the on/ off knob. Go to page 22 of the VS2 manual. Turn the on/off knob as far clockwise as it will go. Take off the c- clip #ITP008 with needle nose pliers. Then turn the on/ off knob counter clockwise, it will keep spinning after you reach a certain point. Give it a slight tug and out it will come. It's propably o-ring #ORG018 but check both to verify. Take whichever one is bad off, put new one on from parts kit. Then take some dow 33 and put some on both orings. Now reassemble, chances are you turned the on/off to far and pinched the oring slightly. When I still had that reg on there I'd only turn it till it felt snug then I'd back it off 1/4 turn.
Video- http://www.youtube.com/watch?v=8zwxid_0TIs

More info on the VS series can be found here (http://www.pbnation.com/showthread.php?p=43013841&posted=1#post43013841)

Ya i saw your video on youtube that is how i learned to change the oring. But i had done that and still it leaked. but im just gunna solve the problem with the reg anyway. I have a dye hyper 2 in the mail for my ion. So im just going to take the torpedo off my ion and put it on the vs2 and get a asa for it.