PDA

View Full Version : high rof=jams


lxm
01-02-2008, 02:09 PM
today i stripped down my marker oiled the internals and decided to test fire it. Shot it w/ eyes on and fired fine, in semi eyes off fired fine, but i unloaded in full auto and after about 10 shots a ball jammed between the bolt and feedneck. Tried to recock it to get it out but had to take off the stock and pull out the bolt to get the now deformed ball out (no it didnt break either). This has happened pretty much every time i tried full auto and once in semi with the eyes off as i was walking the trigger. I am using a stock mr3 w/ a ricochet apache and co2. Also only had monster balls to shoot atm (yea they suck) and it was 16 degrees out today. I know most of these could have contributed to the jam but im thinking its hopper. Your feedback will be of great help.

on a side note how do i remove the valve to lube the o-rings there? i removed the shroud and foregrip and i can see the valve but it wont come out. the manual says there is a screw holding it in place but i dont see that anywhere. Is it under the triggerframe somewhere??

PAINTBALLWIZ
01-13-2008, 04:37 PM
same problem till i switched to nitrogen and polished my internals.anytime i would go in full auto i would chop balls .always using co2 it freezes the ball before you shoot them

Hossy
01-13-2008, 05:05 PM
same problem till i switched to nitrogen and polished my internals.anytime i would go in full auto i would chop balls .always using co2 it freezes the ball before you shoot them

No. Dont listen to him.

Your gonna need a faster loader, or to upgrade your internals if you want to go any faster.

artillerist90
01-13-2008, 05:27 PM
As for the feed problem, you might need a faster loader. Usually chops are a result of a loader that can't keep up, not the gun itself. On full auto, there's no eyes so the MR3 won't check to "see" if there's a ball completely in the chamber. Thus, it will keep operating regardless of how much of the ball has dropped into the chamber. Jams/chops are ineveitable unless your loader is fast enough to overcome the ROF.

As for the side note, you should only remove the valve body if you feel there's a problem with it. However, I like to take EVERYTHING apart when I get a new gun just to see how it works and where the problem areas might be and to oil everything up. To remove it, you'll have to take the trigger/grip body completely off. Then clear out the bottom tube (the striker, striker buffer, striker spring, valve pin/cup seal, and valve spring should all be removed). Now, underneath the bottom tube near the middle where the grip/trigger used to cover you'll find a small golden screw. That's the valve screw(it's golden because it's important and special so don't lose it). Take that out and push the valve body from the back of the gun out the front using something soft and non-abrasive. You don't want to be scratching anything on the valve body. When you're putting it back in, remember to have one of the holes on the top and bottom of the valve body lined up on the bottom. That hole is where that golden valve screw will screw back into to hold the valve body in place.

lxm
01-14-2008, 05:10 AM
yea i wasnt gonna listen to him lol i did some research and learned that it probably was due to the blowback from the gun. Isnt the full auto mode on the mr2/3 rated at 13bps? I am awaiting my shipment from avi :D i got an apex and a vl eyeforce hopper. its a true forcefeed and its rated for 20 bps so im hoping that would be fast enough and counter the blowback. Thanks artillerist90 for the help about the valve. this is my first gun and i only wanted to get to the valve to oil the o-rings. I want to know all there is to know about my gun and proper upkeep of it. when i get my new hopper ill test it out and let you guys know how it goes. ty for your help :D

lxm
01-16-2008, 12:21 PM
the eyeforce is awesome i can shoot full auto now :) with no jams. the apex is weird all my shots floated pretty high upward not straight :(

SpyderMan723
01-16-2008, 04:11 PM
the eyeforce is awesome i can shoot full auto now :) with no jams. the apex is weird all my shots floated pretty high upward not straight :(

Did you dial it in correctly?

lxm
01-16-2008, 04:39 PM
i think i did, the sight thing and the click part were on the topside of the barrel. i hit it 3 clicks away from me shot a few, four clicks shot a few then set it all the way 8 clicks and it did shoot far as hell but yea they kept rising as they went. only a few of them actually had a flat trajectory the rest werent steady or anything they sorta rose or rode the wind.