PDA

View Full Version : Vs2 Eye/board Problem


Micsarmi01
12-22-2007, 04:54 PM
I just Bought a VS2 about 5 hours ago and everything was fine for about 10 minutes then i tried to shoot or click the noid with eyes on and it fired. I cleaned the eyes plenty of times and i made sure that eye wires are not pinched. i am also absolutely sure that it is on Eyes on (which is both led lights are green). i also unplugged the eyewires just to see and the noid still clicked with the eyes completely unplugged.

also above the connection the board says VS1. is this normal?

so just to recap

Problem: VS2 noid clicks with eyes on even without anything in breech and noid clicks with eye wires completely removed

Steps taken:
- cleaned eyes x5
- cleaned breach x5
- no pinched wires
- plugged and un plugged connection to the board

CrazyPaintballer
12-22-2007, 05:06 PM
All boards say vs1 don't ask why thats just how it is.Your eye problem if you dont cock the bolt back then there you go the bolt is in the way of the eye so it thinks there is a ball. If you cock the bolt back and it shoots with no ball and eyes are on your eyes are broken.

VS2 King
12-22-2007, 05:49 PM
ok i had the SAME EXACT thing happen to me its not anything your doing wrong and to get a little stress off your back your gun isnt broken. i guess when they first made the eyes they were defective. you will have to send your eyes to kingman and request new ones. i did this and now my eyes work flawlessly.

also me and faithalone from these forums made a website and forums just for vs users. so if you have any other problems i recommend bringing them to our website. with the knowledge of both of us we can pretty much fix anything. our website is www.***********.com. register and then i will alow you to be a member.

note. please make your user name the same as these forums

thanks
Vs2 King
Ryan Platt

Tech Steve
12-26-2007, 02:46 PM
Send the eyes in and kingman will replace them for you.