PDA

View Full Version : Aghhhhhhhh not recocking =/


Hob Hayward
11-22-2007, 06:18 PM
So I'm in my basement and I see the half modded Trinity front block that I was working on and decided to finish it (it has two holes, I turned them into one). Now, I did a fairly good job of it - and theoretically this should be higher flowing and get me a few fps better at the same pressure. Right?

Well... after putting the imagine back together I screw a tank in, turn the CP On/Off in enough to get a steady flow of air and then try to fire... it sputters until I grab the bolt and stop it. Ok - maybe somthings up internally - I pull it all apart - replace o-rings etc. Still nothing. Ok maybe the heavy main spring is the issue, I try light, I try another light, I try medium, I put the pressures all over the place - nothing will make it recock...

Now I'm like wtf - I INCREASED flow and now it doesn't work? But then again - it's been sitting for a few months now... Theoretically I did replace all of the o-rings that matter - I lubed everything - I even shot some into the reg via the ASA...

Anyone have any ideas of what it could be - I'm just lost now... And no - my sear isn't rounded...

Internal specs are in my sig...

DFSniper
11-22-2007, 06:40 PM
noid's not getting enough juice? is it the noid shimmed too much? valve damage?

DRAGON
11-22-2007, 06:43 PM
Moral of the story: if it aint broke, don't fix it - :D

Ever hear of too much flow? Now you have and sounds like you may have it. Either that or you didn't think of the fact that when you change things it affects others and they need to be tweeked. Good luck - ;)

Hob Hayward
11-22-2007, 06:54 PM
noid's not getting enough juice? is it the noid shimmed too much? valve damage?

Noid has enough juice and its not shimmed at all. Valve looks fine - same as when I ran it before,,,

The only thing that seems possible is that somehow all the air is going out the barrel... rather than back to the striker to recock it..?

I'm going to try with reballs in a bit, also gonna rotate the valve - see if it makes a difference- as the location of the slot might change stuff? (damn chaotic airflow stuffs...) a friend of mine suggested weird issues resulting from lower pressure and higher flow compounding to cause tangible problems...

Edit: rotated the vale and ran some reballs - I had to recock every shot as it jammed on the balls...

also - I'm thinking that *maybe* just maybe the Duracell I'm using isn't good enough for the board to run properly - it is on low batt and I did have an isue before where my brother's mongoose board kept the noid down for too LONG - thus I got exactly two cycles per pull of the trigger - every time. So, I'm gonna try swapping batteries when my kingman one is charged, and also a board swap for another Imagine board tmrow.

DFSniper
11-22-2007, 07:58 PM
yeah, those boards can be finicky... as to what drago said, i call it modders luck, its basically murphy's law: if you fix it before its broke, what can go wrong most likely will...

Hob Hayward
11-22-2007, 08:13 PM
Oh my - now my brain is hurting....

I could get a brand new PMR and Dye I3 or EVents for $300 tomorrow at Boston Paintball....

I really want that - and my lack of imagine functionality is testing my will...

DFSniper
11-22-2007, 09:53 PM
part out the imagine and get the pmr

Hob Hayward
11-23-2007, 07:16 AM
Bloody mother F'er...

The battery did it. Now that's just plain ridiculous.

Hob Hayward
11-23-2007, 07:10 PM
Erggggggggggg I think the board is still keeping the noid on for too long...

Though it WORKS - when I went to rip on the stock board, it will jam every 10 balls or so. I'm guessing that its double firing every few shots when I start going fast...

Apart from that it appears to be cocking consistently at 250psi, and velocity appears to be fairly fast....