PDA

View Full Version : MR2 Missing Firing.....


caboclan
09-20-2007, 02:46 PM
My MR2 miss fires in Semi, Burst and in Auto. It will shoot about 3 to 4 rounds
and then you can hear it miss fire (shoots twice) and then it's ok, then again it'll do the same thing over again. This will happen only when I have the tank on (Compress Air) with balls and without? Help!!! Please!!!

chnk
09-20-2007, 03:03 PM
are you talking about where when you pull the trigger once itll do a double or tripple shot by acident?

caboclan
09-20-2007, 03:24 PM
Yes, I'll pull on the trigger a couple of shot will go and then It'll miss fire(double shot) and then It'll be fine. It just repeats it self.

Tcheno
09-20-2007, 03:44 PM
Either your talking about double feeding, which means your detents are gone, or your runing out of battery or have a prob with the noid as it cliks on one time and actualy shoots on the other...

caboclan
09-20-2007, 04:33 PM
Either your talking about double feeding, which means your detents are gone, or your runing out of battery or have a prob with the noid as it cliks on one time and actualy shoots on the other...

I changed the detents, New battery, I'll check the solnoid. With out the air the marker will shoot fine. Its just when I put on the air it acts up. I'm thinking It could be the velocity I'll it when I get home tonight.

chnk
09-20-2007, 05:05 PM
thats normal actually its called bouncing, very common in spyders,

there is no way to actually fix it unless you want to get a heavier switch. i had a problem with this but it seems to just come and go, i usually ignore this and keep playing.

i think this happens because the striker inst catching the sear,

Alien
09-20-2007, 05:36 PM
look for the electronic sear , it might be used . if it's not this look for the valve o-ring..