PDA

View Full Version : VS1 need help=(


Cheezeypoof
08-19-2007, 11:21 AM
ok i just got my vs1 yesterday and well i charged the battery and went outside to shoot it and it wouldnt shoot one ball untill i pulled the trigger about 10 times then i looked in the manual in trouble shooting and it say check the board and make sure everything is connected so i did and and went again to try it and it still wouldint fire correct.... so plz help thnx:) i think it maybe the trigger?

oldironmudder
08-19-2007, 11:25 AM
Sounds like there is to much tension on the sear. Back out the adjuster & try again. Since it is new the main spring will need to be broken in & cocking the marker & leaving it there for a while will do that.

Cheezeypoof
08-19-2007, 12:02 PM
back out the adjuster?

oldironmudder
08-19-2007, 12:09 PM
Ya, back it all the way out. You can test it without air.

EX: back it out all the way. Cock it & turn the frame on & pull the trigger.

Cheezeypoof
08-19-2007, 01:07 PM
ooo ok idk wat that ment:) thnx for the help

Cheezeypoof
08-19-2007, 01:14 PM
ok well now i did wat u said and i looked b4 i watched a movie so it was cokced for about a hour and it is working a bit better but for some reason it wont let me walk it right it only shoots when my middle finger hits the lower area ont he trigger

Cheezeypoof
08-19-2007, 01:23 PM
NVm that last post i kept doing wat u said and it i workin ALOT better i went outside and tested it althought it still does it sometimes it is working nicely but if ya have any other tips to keep that from happenin let me know:D

oldironmudder
08-19-2007, 01:32 PM
Just keep it clean & have fun. As everything breaks in it will run better.

Cheezeypoof
08-19-2007, 01:50 PM
one last question should i keep the eyes on or wait until the gun gets brokein in

oldironmudder
08-19-2007, 02:01 PM
Just playing around & working on it like you are now, I would keep them off. During play time, keep them jokers turned on!