PDA

View Full Version : Gun Wont fire :(


TheObserver032
08-17-2007, 07:55 PM
I was testing out my auto for the first time on my pilot acs and when i put the setting to 6 balls, i held the trigger and 3 balls succesfully came out but then next came 3 blanks thats sounded like a 3-burst. After that i concluded that i needed a E-Hopper and i decided to pack up. I was trying to uncock the gun (i recieved the gun not too long ago) by dry firing, but when i tried, the gun wouldnt shoot. I had turned it to safety after firing the auto, then turned it back on but it wouldnt shoot. I tried changing the settings but nothing happened. If any1 could give me an idea of what is going on, that would be great. the gun is still cocked at the moment and i still have a almost full canister of air in.

P.S.- Also i have a brass and eagle 20oz black air tank and i was wondering how to take it out of the marker while it still has air in it, last time i tried, air came out like crazy (bad idea i know :( ) there is a little valve looking thing on the metal part, the nose i guess, and i think thats how i turn off the air, but i didnt want to do anything stupid again and wanted to make sure that was it. if u could plz help me with that too :) thanks

Nenkitsune
08-17-2007, 08:15 PM
just screw it out a little bit,and fire while you take it off. that'll help the big PSHHHH you get when you take it out. it's normal for air to come out like crazy

anyways, it does click at least right? maybe it jammed?

Kenny_McCormic
08-17-2007, 09:29 PM
charge your battery

vikingshadow
08-18-2007, 06:23 AM
1. Try your battery as was mentioned. Also, it could be that you don't actually have a full tank of air - a lot of times, people think they do, when actually they got ripped at the Co2 tank. However, it should at least sound like it's trying to fire, so if it's not, then it's your battery.

Did you buy this gun new, or used?

2. I mentioned this in your other thread, but unscrew your tank about 1.5 turns. Shoot your gun a couple of times and see if it tries to shoot down. If not, unscrew it another turn, and do it again. After a bit, you can easily unscrew it.

MVS1
08-18-2007, 09:17 AM
you might want to see if any of the board jumpers have came loose, also try disconnecting the battery and letting it sit for a minute and then reconnect the battery, plug in the charger and see if it will fire then. as for removing the bottle, unscrew it slowly till you here a hiss begin then give it a couple of quick twists. since the marker wont fire till you get that resolved your going to have quite a bit of co2 degassing across the tank o-ring. if you dont back the bottle out quickly you may freeze your o-ring which will deteriate it and more likely to break.

Nuwwave
08-18-2007, 10:08 AM
You are going to want to buy some o-rings anyways. They will break on you at the most inopertune moments. So have some on hand.

You can get a 10-pack for about $5. Try walmart or just about anywhere online.

Nenkitsune
08-18-2007, 11:17 AM
or you can buy a 100 pack online for like 10 bucks

MVS1
08-18-2007, 12:11 PM
or you can buy a 100 pack online for like 10 bucks
do you have a link for that? thnx

Nuwwave
08-18-2007, 03:14 PM
http://cgi.ebay.com/100-Paintball-CO2-HPA-Tank-O-Rings-O-Rings-oring-kit_W0QQitemZ180150523783QQihZ008QQcategoryZ16051Q QssPageNameZWDVWQQrdZ1QQcmdZViewItem

$4.25 W/ FREE SHIPPING

vwjimmy
08-18-2007, 03:14 PM
Here you go.....
100 o rings for $4.25 (http://cgi.ebay.com/100-Paintball-CO2-HPA-Tank-O-Rings-O-Rings-oring-kit_W0QQitemZ180150467262QQihZ008QQcategoryZ16051Q QssPageNameZWDVWQQrdZ1QQcmdZViewItem)

Nuwwave
08-18-2007, 09:19 PM
WOW, we posted the same reponse at the same time. Great minds do think alike!!!