PDA

View Full Version : Mr1 Not Working


DARKWINT3R
07-14-2007, 11:58 AM
Ok. I screwed my c02 tank in and i fired. The gun shoots but doesnt sound as loud as it should. I can hear it shooting the c02 but it's not as loud at it should be. And my 20 tank is full. so....HELP ME PLEASE!!!!

DARKWINT3R
07-14-2007, 12:05 PM
UPDATE*** I hear a leak coming from the tiny hole under neath the drop. And when i shoot the c02 stinks really badly....HELP!!!

Taillo
07-14-2007, 12:05 PM
Did you try some paint trough it?

The little hole under the drop is used to release pressure when you unscrew the tank. If its leaking by this hole then your tank may be not screwed enough, or its a problem with the oring on your tank.

DARKWINT3R
07-14-2007, 12:07 PM
yes. the paint shot through but didnt go far... i was shooting at my fence. it didnt even make it to the fence. I was standing about 1 car lenght away

DARKWINT3R
07-14-2007, 12:11 PM
i tried my 20 tank and my 9 tank. this stinks. anyone know why it aint working?

Taillo
07-14-2007, 12:19 PM
I have a tought, check inside where the tank screw in, check if there is an oring stuck there, it happened to one of my friends the additionnal oring made the air goes out from the hole in question.

DARKWINT3R
07-14-2007, 12:20 PM
there is no oring in there at all.

DARKWINT3R
07-14-2007, 12:22 PM
i could try replacing my oring on the tank. could i use one from the mr1 extra parts kit. I have a black oring and a red one.

Taillo
07-14-2007, 12:22 PM
Then i would be in the same panick state that you are...

DARKWINT3R
07-14-2007, 12:23 PM
oh ****. I dont know what to do. Im just gonna throw it out and leave it for the garbage man. lol. j/k. im so mad now.

Taillo
07-14-2007, 12:23 PM
Tank oring as specific size, there may have one in the spare kits bag, but im not sure, just compare them, they are smaller than a barrel oring.

Taillo
07-14-2007, 12:24 PM
You can try to put teflon tape under the oring to thicken it so air doesnt go out.

DARKWINT3R
07-14-2007, 12:28 PM
the same thing happened with my brand new vs1.(leaking) I charged it then it wouldnt cock. and it would leak. so i returned it. then i got the mr1. now same probelm only this one will cock. im beginning to think spyder is crap. i might have to go for tipmann next time. lol

DARKWINT3R
07-14-2007, 12:42 PM
Ok. I changed the oring on the tank. That fixes the leak. But when i shoot it still stinks really badly. and i feel the air coming through the trigger part. so what does that mean?

Taillo
07-14-2007, 12:55 PM
your striker oring looks to need replacment also, try the thing with teflon tape there too but carefull no to spill the tape because shreds will be a pain to clean.

paintballkid0206
07-14-2007, 02:05 PM
Are you starting to hate your MR-1 yet? lol. i started disliking mine when the front grip frame screw would fall out whenever i would run out of Co2. try taking it to an airsmith. that's what i would do. (i'm lazy)

DARKWINT3R
07-14-2007, 02:23 PM
oh. i just took it back to the store. i ended up with a wgp autococker. the gun is sweet.

wylde01
07-15-2007, 05:26 PM
sorry to hear of you having these probs with spyders. please dont think that all spyders are crap, it seems as if the place you bought them had the crappy spyders. most of them work with out probs though.

paintballkid0206
07-15-2007, 07:05 PM
i've barely had ANY probs with my spyders. i have a mr-1 and a pilot, and they both work fine :D

taz000100
07-15-2007, 08:36 PM
if it was doing this with the vs 1 and the mr 1 it was probably user error

spyderbanger
07-19-2007, 01:09 PM
Did you take it apart? Thats what I would do. It can only be so many things. Check all your o-rings. Did you take it apart, and put it back together wrong?

agurish
08-08-2007, 12:23 PM
Any luck? Can you give us an update?

Are you selling your MR-1 now??? *grins rabidly*

-AGURISH

DARKWINT3R
10-21-2007, 09:04 AM
Sorry guys mr1 is gone. I actually have a Tippmann X7 but i am wanting an mr2. X7 is too bulky. so i am thinking about an mr2

lostman89
10-23-2007, 07:07 AM
check if ur bolt is upside down