PDA

View Full Version : Not Firing all the time


Trichardson65
07-02-2007, 07:32 AM
My Electra 06 w/eyes, The last couple of times I have used it, it will shoot a ball, and the next trigger pull will just click. It will only shoot every other time. It doesn't do it all the time either. Just seems when you need it the most. Does anyone know what the problem is???


Thanks

Tom

pb34
07-02-2007, 07:36 AM
My Electra 06 w/eyes, The last couple of times I have used it, it will shoot a ball, and the next trigger pull will just click. It will only shoot every other time. It doesn't do it all the time either. Just seems when you need it the most. Does anyone know what the problem is???


Thanks

Tom

Check to make sure all the wires on the board are plugged in and none are torn. Are you using the reccomended 9.6v battery? If so, make sure it is charged.

Trichardson65
07-02-2007, 07:44 AM
Yep, the gun is only 4 mths old. I think I'm going to try a different battery and see what happens..

thanks

pb34
07-02-2007, 08:03 AM
Yep, the gun is only 4 mths old. I think I'm going to try a different battery and see what happens..

thanks

Just make sure you use a 9.6v battery. Sometimes the boards in Spyders only work with those.

xSoulsx
07-02-2007, 09:33 AM
Are you out shooting your hopper? The eyes might not be seeing a ball between the eyes so its not shooting. Idk. I don't have an 06'.


And don't put in a 9v because you will shoot one, then miss, then shoot, so on and so on.


Make sure its a 9.6v battery =)

06SpyderElectra
07-02-2007, 09:10 PM
bad eyes

bamf-hacker
07-03-2007, 08:29 AM
If you have a good battery then your noid may need to be shimmed a little. It is common. Put a penny in between noid and the grip frame to shim it and that should help your issue.