PDA

View Full Version : Problem!


paintballkid0206
06-27-2007, 04:05 PM
i just got my pilot today, and i already have a problem. that is NOT good. lol. no duh! sorry typing to myself. but anyway, i messed around with it for a while, and then i go to turn it on, and the SEMI and Safety lights turn on, then the semi light started blinking. later, i went and turned it on and the SEMI light didnt go on at all! only the safety light. so i turn it off safe, and i can shoot, but not change modes (3-round burst 6-round burst and full auto)
i know that the problem is confined to the grip frame (most likely the electronics). i know that the switching modes problem is not because it is in LOCK mode, cuz the cap thing is on. PLEASE HELP! thanx

spyderpilotacs05
06-27-2007, 04:45 PM
did you mess with the wires in the grip frame. Was the gun bought new, used, traded what?

pb34
06-27-2007, 04:53 PM
Make sure none of the wires are ripped. Make sure all wires are plugged into the board. What kind of battery are you using? Is it fully charged?

Tito=PBL
06-27-2007, 05:00 PM
Yea check your battery and make sure your wires are in good order. Also check if the button itself has any defects.
hope this helps

paintballkid0206
06-28-2007, 08:01 AM
I bought it new, battery is the Spyder battery that came with the marker, wires are fine. Does the 90 day limited warrenty caver the electronics?

paintballkid0206
06-28-2007, 09:23 AM
I called the number that was listed in the manual for electronic support. They said that they think that it is a board problem and that htey will replace it no charge. tho i did forget to ask where to mail it to. anyone know? i'm thinking that it's the same address that i sent the warrenty slip to but im not sure.

pb34
06-28-2007, 09:29 AM
Send it here:

World Headquarters
14010 Live Oak Ave.
Baldwin Park, CA 91706

paintballkid0206
06-28-2007, 10:19 AM
thanx pb34

pb34
06-28-2007, 10:49 AM
No problemo.

dacuban1
06-28-2007, 01:25 PM
thats propobly pb34 home address.lol
j/k thats the correct place to send it to, i had to send mine back. customer service there are the best.

pb34
06-28-2007, 02:25 PM
thats propobly pb34 home address.lol
j/k thats the correct place to send it to, i had to send mine back. customer service there are the best.

Haha, no I'm good with spyders at the moment. I have three to be exact. I had to send my Fasta back to have the shells replaced and they did it pretty quickly.

paintballkid0206
06-28-2007, 03:09 PM
my dad decided to send it back to the place that i bought it from. for future problems, i will send it to that address. thanx!

Dreadnaut
07-03-2007, 03:22 PM
i just got my pilot today, and i already have a problem. that is NOT good. lol. no duh! sorry typing to myself. but anyway, i messed around with it for a while, and then i go to turn it on, and the SEMI and Safety lights turn on, then the semi light started blinking. later, i went and turned it on and the SEMI light didnt go on at all! only the safety light. so i turn it off safe, and i can shoot, but not change modes (3-round burst 6-round burst and full auto)
i know that the problem is confined to the grip frame (most likely the electronics). i know that the switching modes problem is not because it is in LOCK mode, cuz the cap thing is on. PLEASE HELP! thanx

Alright, bro! I have the solution. The same problem occurred on my gun after I fiddled with it. Open up the grip on the side that displays the firing mode. There should be a little red block. Fire the gun and see if it shakes. Push it down (GENTLY) until it stops. Now retry. If it still doesn't work, I don't know what to do.

ttam13xlpb
07-04-2007, 06:59 AM
yeah^^^sounds like the tournament lock is on..or whatever they call it