PDA

View Full Version : complicated.


CHAOSFTW
05-24-2007, 02:11 PM
ok i had a thread on last weekend. it was on a leak, i read every sticky anything i could find. so i ordered a new oring kit and a new stop. becasue when i cover up the holes on the front of the bolt it stops.and my old stop was all scratched up. i got it today and put it in and theres is less of a leak but its still there. could my breech/firing can be bent or is my bolt messed up. there are no signs of wear and tear or anything. i cant figure it out. my psi is around 150.

I was thinking maybe the lube has to work its way into the oring and expand it a little i heard somewhere new orings will leak untill theave been expanded a lttle when there first put in?

applesauce
05-25-2007, 09:29 AM
has this always happened??? could be a defect in the milling of the gun itself....

shunut
05-25-2007, 10:27 AM
What kind of gun is this? The Ion in your sig?

CHAOSFTW
05-25-2007, 09:17 PM
yah but i fixed it

STRIKEFIRST
05-26-2007, 08:48 AM
what was the problem?

CHAOSFTW
05-26-2007, 09:24 AM
it was not holding air. leaking no matter what i did. but i fixed it.

druid
05-26-2007, 09:44 AM
New Orings sometimes need to absorb the Dow33 making them a little more swollen than dry...and a bit spongier. Dow55 swells them on purpose but can swell them too much and actually hinder their usefulness.

CHAOSFTW
05-26-2007, 10:03 AM
yah i bought some dow 55 and mixed a little bit with some 33 and i think its wroks pretty good. got them expanded just enough not to mess with bps or any other performance.

druid
05-26-2007, 10:21 AM
Gee, how'd I know that? :D :D