PDA

View Full Version : my ion..problems


CHAOSFTW
05-20-2007, 03:47 PM
ok ive chenged every ring on my ion twice. ive read the stickys on ionowners and nation on leaks maybe a hundred times. if i put my finger over the front of the bolt (the holes) it stops leaking. but ive changed the bolt stop orings all ready twice could i have sctatched the stop or something. i cant see any sctaches on my bolt. what could it be. its been lubed properly. and i forgot to say its comiung from the barrel.

stylinbeaver
05-20-2007, 04:03 PM
hmmmm. Maybe the hoses on the board? If you replaced the rings then I have no clue what else it could be.

CHAOSFTW
05-20-2007, 04:05 PM
no its not the hose but thx for the reply.

bamf-hacker
05-20-2007, 05:40 PM
Put the stock bolt back in. Does the leak stop? Yes, then it is your pillow bolt.

I am not super familiar with it, but if it is a 2 piece bolt (most of the after market ones are) then the 2 halves should be re-Locktited. I had the same issue with an L6 bolt. It had Loctite on the 2 halves, but not enough to seal it. I heated it, took apart the 2 halves and reassembled it with more Loctite. Leak stopped.

CHAOSFTW
05-20-2007, 05:57 PM
i have the stock bolt in still leaking.

druid
05-22-2007, 12:13 AM
ok ive chenged every ring on my ion twice. ive read the stickys on ionowners and nation on leaks maybe a hundred times. if i put my finger over the front of the bolt (the holes) it stops leaking. but ive changed the bolt stop orings all ready twice could i have sctatched the stop or something. i cant see any sctaches on my bolt. what could it be. its been lubed properly. and i forgot to say its comiung from the barrel.

Give me your input psi/dwell/etc settings too...but it sounds to me like the firing can Orings at the top hat are causing the leaking.

bamf-hacker
05-22-2007, 05:23 AM
Did you replace the o-rings with exact replacements from Smart parts? If the o-ring is slightly small or big then you will have leaks.