View Full Version : clicking but no BANG

05-14-2007, 04:02 PM
I just got my new VS3 and was very excited to take it out to the field. I finally got a chance so i took it out and filled the HPA. It was working fine until the first game started then it started acting up.
The cilanoid was clicking, the eyes were clean, the air was 280,the battery was charged, the (fasta)hopper was working, BUT THE BOLT WAS NOT MOVING. It just kept clicking and i could only get a shot of every couple minutes. I stripped it apart and it started working again, but then it started acting up again and nothing could fix it. someone there said to sand the sear down but i dont want to till i confirm. PLEASE HELP !!!!

05-14-2007, 04:39 PM
sound like there was no paintballs in the breach or your eyes where wired wrong.

05-14-2007, 05:39 PM
some thing maybe got put on backwards did u try the gun with the eyes off

05-15-2007, 05:23 AM
Yes there has been a ball in the breach and yes i tried with the eyes off but still no luck:(
It almost seems like the bolt is stuck in the cocked position.

05-15-2007, 10:57 AM
wipe down the internals then add new lube or oil. Best fix i could think of.

05-15-2007, 11:54 AM
Have you tried charging your battery??? I've had instances where the battery was low even though the light didn't indicate it and I would be in the same situation you are in. Once I switched out to my other fully charged battery everything went back to normal.

05-15-2007, 01:34 PM
I was having a really similar problem...sometimes once cocked it would fire but wouldn't recock all the way, and later it wouldn't fire at all. I finally tried removing just one of the detents, and I haven't had the problem since.

05-16-2007, 03:47 PM
I lubed it and put it back together and it works fine now. But im certain it will happen again.

05-30-2007, 06:49 AM
i had the same problem it truned out i had the striker plug backward lol

06-09-2007, 12:10 PM
What color paint were you using...

Cause I know BLACK paint is not deteced by some eyes

Specificly eyes in hoppers

06-12-2007, 06:42 PM
What color paint were you using...

Cause I know BLACK paint is not deteced by some eyes

Specificly eyes in hoppers

Pretty sure that's only a problem with bounce-beam eyes... The VS series is break-beam.

06-13-2007, 08:57 AM
The marker was cocked, right?

And the marker is oiled right?