PDA

View Full Version : wtf google.


HelpDeskHustler
05-07-2007, 01:23 PM
My google is all wierd, whenever i go to search while signed into my gmail, it has this menu bar on the left that is exactly the same as the one on above the search box, does anybody know how i can get rid of this? the menu is just a giant white division on the left with a short links list that says:


Search for .:
Images
Video
News
Maps
Blogs
Books
Products
Groups
Patents
Scholar

its really annoying me, especailly since it takes up like a 6th of the screen and has no function that hasn't already been achieved by the top.

thx <3

calebh
05-07-2007, 02:03 PM
i have no idea what you're talking about? google looks the same to me, except it says iGoogle instead of just google for the personalized home. the classic home is still the same. google is still probably changing names of stuff and playing around with layouts.

i liked froogle, but they changed that to the original sounding "product search." gayness.

but its not happening to me, so i cant help ya. sorry.

Hob Hayward
05-07-2007, 02:15 PM
Dunno about the side menu, but the iGoogle is really annoying me.

HelpDeskHustler
05-07-2007, 03:20 PM
http://img.photobucket.com/albums/v288/claustrophobia9/Image1.gif

bam. thats my problem

xtraking
05-07-2007, 03:40 PM
Guess you've never read 1984?

durrell
05-07-2007, 03:48 PM
Try deleting browser cache/cookies/temp files and see if that solves the problem.

HelpDeskHustler
05-07-2007, 05:35 PM
Try deleting browser cache/cookies/temp files and see if that solves the problem.
i have it set to delete every time i close the browser, when i reopen ff it doesn't even give me the option. it specifically happens when i'm logged in and it isn't under personal settings. the only unusual thing i THINK i may have, is google calander enabled.

calebh
05-07-2007, 09:37 PM
dont see anything...
http://www.maj.com/gallery/calebh/stuff/sp32-31.jpg

maybe it's because you're using firefox?

HelpDeskHustler
05-08-2007, 03:18 AM
i manually killed some cookies, one of them booted my autosign in for my email, but now the thing is gone when i log back on. but i know it wasn't autosign in, because i had that with another and it didnt get messed up, and i tried it in ie and it still was wierd... but now its fixed. IDK why still, but apparently it was in the google cookie.

Nader
05-08-2007, 03:33 AM
I imagine if you clicked on the preferences button next to the search button....you'd find a way to take it away/turn it on.

HelpDeskHustler
05-08-2007, 01:43 PM
I imagine if you clicked on the preferences button next to the search button....you'd find a way to take it away/turn it on.
nope. all that is is lang., safe search, etc. i checked.

durrell
05-08-2007, 02:05 PM
nope. all that is is lang., safe search, etc. i checked.

Yup that was the first thing I checked as well. I'm not sure..mine isn't doing it.

HelpDeskHustler
05-08-2007, 05:19 PM
Yup that was the first thing I checked as well. I'm not sure..mine isn't doing it.
i did get it fixed, but it bothers me that i can't figure it out. maybe its in the same place where you put themes on the my google thing (i don't know where it is but my brother does)

calebh
05-08-2007, 07:08 PM
try the button that says "select theme" on the personalized homepage ;)

i always have the cookies on, and i've still never seen what you're talking about. google was probly just messing around with layouts

HelpDeskHustler
05-09-2007, 01:15 PM
try the button that says "select theme" on the personalized homepage ;)

i always have the cookies on, and i've still never seen what you're talking about. google was probly just messing around with layouts
on my computer exclusively :rolleyes: