PDA

View Full Version : trigger isnt working


clharrell900
04-29-2007, 07:35 AM
ok so i got back from a long day of paintball and put my gun down to charge. The next day i pick it up and turn it on go outside and get ready to shoot target practice. I find that the trigger isnt activating the motor and therefore not shooting. PLEASE HELP!!! (i already checked ottors spyder pages and found nothing)

shunut
04-29-2007, 08:11 AM
Does the light flash when you pull the trigger or does it do absolutely nothing?

First check all the connections, its possible for them to come loose.

If the light flashes then your problem is probably in the coil set, aka solenoid or as you call it motor.

If the light doesn't flash then its probably your trigger switch. If its the trigger switch you just have to go down to radio shack and pick up a new one.

clharrell900
04-29-2007, 08:29 AM
yes the light flashes and all of the connections are good. before this problem occurred without nitrogen or paint in it when i pull the trigger it made a clicking noise. It doesnt make this noise anymore

clharrell900
04-29-2007, 08:37 AM
then if my problem is in the solenoid what do i do?

Critical
04-29-2007, 08:40 AM
You can buy a new one. Either post a WTB thread in the sales corner, or, doropaintball sells them for $40.

clharrell900
04-29-2007, 08:47 AM
is there any way to fix the solenoid i currently am using?

shunut
04-29-2007, 08:14 PM
Most likely no.

Pwgsx
04-30-2007, 05:07 AM
see if that little copper washer that you see on your solenoid is moving freely and is not dirty.

clharrell900
04-30-2007, 03:44 PM
it is moving freely but it is a little dirty

Lyingcomic
05-02-2007, 08:20 PM
did u try the capacitor, check if its all connected? i had a problem with my capacitor, which was causing the same problem you have.


p.s. Is the copper washer important? the one on my gun is "sticking" and not moving freely. its been like that for a while.

clharrell900
05-03-2007, 03:46 PM
where is the capacitor?

clharrell900
05-09-2007, 01:38 PM
is the capacitor the black cylinder above the board?