View Full Version : my eyes stoped working randomly

04-29-2007, 07:22 AM
I can't figure out why the gun won't fire when the eyes are on even if paint is blocking the eyes. If theis blocking the eyes the solenoid won't even click.

04-30-2007, 09:58 AM
:) try putting the gun on triple shot and turn the eyes off then back on. this should give you a definite answer:)

04-30-2007, 12:08 PM
already tried edit wait what? the eyes can't be on in triple shot

Hob Hayward
04-30-2007, 01:32 PM
He means go into burst mode and see if it works.

04-30-2007, 02:32 PM
it works with eyes off

04-30-2007, 03:24 PM
Your eyes work with the eyes off? Is something connected backwards?

05-04-2007, 02:06 PM
Mine has been doing the same thing recently. With a fully charged battery and eyes on it will just blink. When eyes are turned off or they eyes are unplugged in eye mode on it will fire.

05-04-2007, 02:20 PM
no what I meant was the gun works fine with eyes off so I know it is the eyes that are messed up

05-04-2007, 11:34 PM
pinched wires? if you know the eyes are messed up, then call kingman and theyll send you a new pair

05-05-2007, 12:49 AM
:yeahthat: This seems to be a common problem with VS's... You absolutely need to be careful and watch what you're doing as you close the frame back onto the body, as the path for the wires is narrow. Kingman's number is (888) KINGMAN. Give them a call.

If you don't notice a pinch, unplug the connector, blow off the dust, reconnect it, and then try. If they still don't work, give Kingman a buzz.

05-05-2007, 07:44 AM
on mine I bought new eyes. one side seemed to be longer than the other...so to fitt the eye harness to the body i carefully pulled the wires from the plug end through the shrink tube to even them out. the connector end will look silly because all the wires are uneven...but my VS2 goes back together with ease.

05-05-2007, 09:38 AM
I was also having the same issue. Come to find out, paint was on the eyes and it was tripping an error code on the board (found this out from someone on pbnation.com). Anyways, worked fine as soon as I cleaned the eyes. try it.

05-06-2007, 06:49 AM
There aren't any kinks in my eyes, I cleaned them up with plastic polish, the plug is not dirty, and everything else seems to be right. I called Kingman a week ago and left a message during business hours and they never called back, surprise.

05-06-2007, 11:46 AM
Lol, they have 2 take a lunch you know..Happens to me all the time, just keep calling back, explain your problem, and youll be recieving new eyes in about 5-7 bussiness days.