PDA

View Full Version : regulator Problems


weitjosh
04-13-2007, 01:33 PM
just bought a regulatorand when i go to shoot my gun, it fires one shot then the bolt bounces untill i take the tank off. i called the pmi tech and told me the pilot has too low operating pressure to run the detonator, how can i lower the operating pressure of my marker???

spitfirocks
04-13-2007, 02:23 PM
hmm i dont think you can with the pilot wait, is there a place on ur detonator?

Pwgsx
04-13-2007, 02:38 PM
your reg. is set too low for your spring, and valve combo. Get a spring kit and a high flowing valve. Also look into a aftermarket VA. ;)

vwjimmy
04-13-2007, 02:40 PM
What they meant was that the Pilot runs at too high of a pressure to use the Detonator regulator...it only goes up to about 500psi or so and your Pilot runs at 800.
Check this link for everything you ever wanted to know about going "LP" (Low Pressure) with your Pilot
Otters LP F.A.Q. (http://www.ottersccustoms.com/lp.html)
Until then, you will have to take the Detonator off.....

spitfirocks
04-13-2007, 05:13 PM
yep, try gettin a spring kit, usin hpa, high flow valve will do the trick

weitjosh
04-13-2007, 06:54 PM
kool, any valves that you suggest?? im prolly gonna pick up a spring kit frm my pro shop this weekend, been plannin on gettin one. didnt kno that it would make that much of a diff. i already have an aftermarker va. got a 32 degrees high flow. 4 times the air flow as te stock va.

Pwgsx
04-13-2007, 06:58 PM
I just got a NDZ valve and got my pilot down to 225psi but have it at 250 to get the correct 280 fps.

Have a light valve spring and a med. main. but may try a med valve. You will just have to play around and see how low you can get it to go ;)

vwjimmy
04-13-2007, 07:07 PM
I use NDZ valves in all my Spyders....they work well, are easier to tune and reliable...