PDA

View Full Version : Help!!!!!!!!!!!!! Plz!!!!!!!!!!!!


paintballer1184
04-09-2007, 02:12 PM
I put nitrogen in my pilot acs and i went to shoot and it didn't shoot right. No ball came out of the gun and it sputtered when shot, the same thing happened with co2. And I lubed all the o-rings and none where broken. I am missing the flat disc where the velocity is adjusted and i put my friends in and it still didn't work. When I had the flat disc in, I adjusted the velocity and it worked for about 3-5 shots then the problem started again. Also there is a leak where the hose meets the grip. IF ANYONE COULD PLZZZZZ HELP ME!!!!!!!!!!!!!!!!!!!!!!

Backmanshooter
04-09-2007, 02:13 PM
Tighten the hose near the grip. Then fill your tank. ;)

spitfirocks
04-09-2007, 02:15 PM
becuase its leaking, the gun cat get enough air, so it burps/sputters/uncocks...fix the leak and try again

paintballer1184
04-09-2007, 02:17 PM
Thanks but r u sure thats y? I just want to be sure because i need my pilot bad!

spitfirocks
04-09-2007, 02:19 PM
how about this, fix it right now, ill be by the computer for another hour, so try to fix it now, then shoot, if it doesnt work, contact me, and ill give u further detailed instructions

paintballer1184
04-09-2007, 02:23 PM
well i have no air:p and i tried to tighten it so i can find out later but would that disc in back make a diff wit velocity?

pb34
04-09-2007, 02:30 PM
Try raising your veloctiy more. The low tank could also be causing the problem So first fix the leak, then fill your tank, then try shooting.

spitfirocks
04-09-2007, 02:34 PM
yea what he said raise ur velocity, that mite help.

paintballer1184
04-09-2007, 03:48 PM
its an HP tank 3000psi 48ci and if i raise the velocity shouldnt i cut the spring if too high?

pb34
04-09-2007, 04:57 PM
Do not cut the spring. Raising the velocity might solve your recocking problem. There is no need to cut the spring. Try all the things said above and if you still have a problem we'll go from there.

Pwgsx
04-09-2007, 05:31 PM
valve, cupseal, valve spring all in there??

spitfirocks
04-09-2007, 06:49 PM
if u cut the spring, ur velocity will be really low, unless u buy a new spring kit

paintballer1184
04-10-2007, 02:02 PM
yea i have all the parts in the gun oiled and everything is set

tford_bdbaseball
04-12-2007, 01:51 PM
try some thread tape to fix the lead around your hose.
my spyder sonix did the same thing when i first got it

spitfirocks
04-13-2007, 02:36 PM
yea and if that doesnt work, just pm me ill try to help you as much as i can

paintballer1184
04-20-2007, 06:31 PM
well anyway thanks for ur help guyz but im tradin my pilot for a halo and 25$ and buying an ion :P

pb34
04-20-2007, 06:47 PM
well anyway thanks for ur help guyz but im tradin my pilot for a halo and 25$ and buying an ion :P

No don't do it!! Haha hope you like the ION. You know you'll need HPA though right?

paintballer1184
04-20-2007, 07:16 PM
i have HPA btw 48ci 3000psi o and this is true ION CAN WORK ON REGULAR YES REGULAR C02 BUT NOT RECOMMENDED AT ALL BECUZ OF INTERNALS!!!!!!!!!!!!!!!!!!!!!!!!!!!!

pb34
04-20-2007, 07:51 PM
i have HPA btw 48ci 3000psi o and this is true ION CAN WORK ON REGULAR YES REGULAR C02 BUT NOT RECOMMENDED AT ALL BECUZ OF INTERNALS!!!!!!!!!!!!!!!!!!!!!!!!!!!!

It can work but it won't work for long. I'm pretty sure the solenoid can hardly handle anti-siphon Co2 let alone regular.

spitfirocks
04-20-2007, 08:10 PM
:yeahthat: it will work for about 400 shots, then you need 150 bucks to fix it, enjoy ur poor future dood