PDA

View Full Version : VS2 Hopper feed neck help!


iguanamex
03-26-2007, 06:28 PM
I must be freaking retarded, but i cant figure out how this hopper rests in the feed neck!!!!! I tried just placing my egg in the neck and tightening the neckpiece but that doesnt work either!!! What am i doing wrong? any ideas...a close up pcture would be greatful... please help!

--------------------------------

VS2
Evo Egg 2

Lycan
03-26-2007, 08:44 PM
i PUT AN EGG IN MY FEED NECK AND IT WORKED JUST FINE. IT WASN'T SANDED OR ANYTHING. Did you sand you feed neck on a different gun so that it would fit? Another thing you could do, may not work forever, is to put some duct tape around your feedneck on your egg and see if that work. Maybe the slide in your neck is to high, or maybe it's catching something and isn't going all the way down. Hope this helps!!

CareBear-Killer
03-26-2007, 09:28 PM
Have you completly removed the feedneck clamp/fastener/screw thingy?

There should be a thing metal or aluminum piece in the feedneck that tightens as you screw the feedneck down. I'd make sure that its in there. I have an eggII as well and it works just fine on my VS3.

iguanamex
03-27-2007, 05:20 AM
So i should pull the black fasterner out of the neck and then set the hopper in that, and then tighten the screw cap around it??

samus129
03-27-2007, 11:37 AM
ya the black fastener in the screw cap then the cap goes on the neck of the hopper then you tighten it on to the marker.

iguanamex
03-27-2007, 03:20 PM
O ya, i got it now. thanks. My problem was the black ring that tightens got stuck the in actual neck and i didnt want to pull on it for fear of breaking, but i got it now.

Still the evo is a bit loose in there, so i bought a clamp neck which will be faster and more flexible.