PDA

View Full Version : Pilot ACS C.A.M.D.


PBer
03-26-2007, 12:46 PM
Well, long story short, my CAMD is busted.

I played one game of paintball and it worked perfectly and then the day after it just stopped.

The main problem is that Where I turn the gun ON (safety off switch) only the SAFETY is flashing green. No rate of fire or firing mode indicators are flashing. Nor can I change in any way from sem auto using the button.

It can still shoot apparently, but as I said, only in the semi-auto mode.

My guess is that I might have been too violent in inserting the plug to charge the battery. That's pterry stupid though, I hope i don't have to replace the entire marker.

Thanks for the help.

Jegger24
03-26-2007, 12:51 PM
Does it have a tourney lock (jumper) that may have gotten loose by chance?

Sandman_Bravo
03-26-2007, 01:36 PM
sounds like the tourney jumper wire came loose.

Pwgsx
03-26-2007, 02:04 PM
worst case, you replace the board, not the whole gun ;)

PBer
03-26-2007, 02:20 PM
I tried to read about the 'lock' and apparently its a little square that slides up and down a switch. In that case, I pushed it down, so I don't think that is the case.

How would I be able to replace jsut the CAMD without repalcing entire marker?

Thanks! :D

STRIKEFIRST
03-27-2007, 12:43 PM
I tried to read about the 'lock' and apparently its a little square that slides up and down a switch. In that case, I pushed it down, so I don't think that is the case.

How would I be able to replace jsut the CAMD without repalcing entire marker?

Thanks! :D

Either through kingman if its under warranty...or you find someone selling one whos upgraded and PM them...look in the sales corner. I know for a fact there is one in there for sale.;)

Oh look...I found one!

http://www.spyder.tv/forums/showthread.php?t=9464

PBer
04-01-2007, 10:04 AM
Well, as I thought, tech help for Spyder did not reply to my email.

Im lost. It still shoots and and I know the lighting isnt broken because battery and safety flash.

Can anyone tell me which wires correspond with chaning MODE and ROF

I know my battery wire is fine, but maybe I cracked or ripped some oter ones.

Raiderz628
04-02-2007, 05:15 PM
Well, as I thought, tech help for Spyder did not reply to my email.

Im lost. It still shoots and and I know the lighting isnt broken because battery and safety flash.

Can anyone tell me which wires correspond with chaning MODE and ROF

I know my battery wire is fine, but maybe I cracked or ripped some oter ones.
Call them they never answer email but are helpful by phone

MVS1
04-03-2007, 02:10 PM
They will take care of it via warranty as long as you have your orginal purchase receipt. They may want you to send the marker to them to verify the problem is with the board and not something else. If you decide to buy a board let me know I have one that is practically brand new (went to the t-board right after I got it) that I'll sell ya crazy cheap.

spitfirocks
04-09-2007, 02:16 PM
call kingman, if u have any questionspm me

PBer
04-10-2007, 04:10 AM
Well..I live in Canada so I dont want to be paying for shipping. Also, I bought my marker+pack from an online retailer so I don't know if there is a warranty from that. It says there is on the box though.

I'll stay on the lookout for people with t-boards.